
<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
        
        
        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
        
        <meta itemprop="name" content="The Omega Student Newspaper Ω" />
        <meta itemprop="url" content="https://truomega.ca" />

                                                <meta itemprop="creator accountablePerson" content="Wade Tomko" />
                    	<link rel="pingback" href="https://truomega.ca/xmlrpc.php" />
	<title>Students want a say in choosing food service provider: TRUSU &#8211; The Omega Student Newspaper Ω</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Omega Student Newspaper Ω &raquo; Feed" href="https://truomega.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Omega Student Newspaper Ω &raquo; Comments Feed" href="https://truomega.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Omega Student Newspaper Ω &raquo; Students want a say in choosing food service provider: TRUSU Comments Feed" href="https://truomega.ca/2017/11/28/trusu-students-want-a-say-in-choosing-food-service-provider/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/truomega.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://truomega.ca/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://truomega.ca/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css' type='text/css' media='all' />
<link rel='stylesheet' id='Tippy-css'  href='https://truomega.ca/wp-content/plugins/tippy/jquery.tippy.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://truomega.ca/wp-content/themes/omega2015/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://truomega.ca/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://truomega.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='parent-style-css'  href='https://truomega.ca/wp-content/themes/mts_best/style.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://truomega.ca/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='https://truomega.ca/wp-content/plugins/wp-shortcode/css/tipsy.css' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='https://truomega.ca/wp-content/plugins/wp-shortcode/css/wp-shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='best-stylesheet-css'  href='https://truomega.ca/wp-content/themes/omega2015/style.css' type='text/css' media='all' />
<style id='best-stylesheet-inline-css' type='text/css'>

        body {background-color:#ffffff;background-image:url(https://truomega.ca/wp-content/themes/mts_best/images/nobg.png);}
        .main-header {background-color:#ffffff;background-image:url(https://truomega.ca/wp-content/themes/mts_best/images/nobg.png);}
        footer-carousel-wrap {background-color:#3498db; }
        footer {background-color:#eeeeee;background-image:url(https://truomega.ca/wp-content/themes/mts_best/images/nobg.png);}
        footer > .copyrights {background-color:#33567d;}
        .pace .pace-progress, .mobile-menu-wrapper, .owl-carousel .owl-nav > div, #top-navigation li:hover a, #header nav#top-navigation ul ul li, a#pull, .secondary-navigation, #move-to-top,.mts-subscribe input[type='submit'],input[type='submit'],#commentform input#submit,.contactform #submit,.pagination a,.fs-pagination a,.header-search .ajax-search-results-container,#load-posts a,#fs2_load_more_button,#wp-calendar td a,#wp-calendar caption,#wp-calendar #prev a:before,#wp-calendar #next a:before, .tagcloud a, #tags-tab-content a, #wp-calendar thead th.today, .slide-title, .slidertitle, #header nav#navigation ul ul li, .thecategory a, #wp-calendar td a:hover, #wp-calendar #today, .widget .wpt-pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .widget .wp_review_tab_widget_content .wp-review-tab-pagination a, .ajax-search-meta .results-link, .post-day .review-total-only, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .widget_product_search input[type='submit'] {background: #155b9b; color: #fff; }
        .header-search #s,nav a.toggle-mobile-menu, .tab_widget ul.wps_tabs li, .wpt_widget_content .tab_title.selected a, .widget_wp_review_tab .tab_title.selected a {background: #155b9b !important;}
        #wp-calendar thead th.today { border-color: #155b9b; }
        a, a:hover,.title a:hover,.post-data .post-title a:hover,.post-title a:hover,.post-info a:hover,.entry-content a,.textwidget a,.reply a,.comm,.fn a,.comment-reply-link, .entry-content .singleleft a:hover, #footer-post-carousel .owl-nav div {color:#155b9b;}
        .post-box .review-total-only .review-result-wrapper .review-result i {color:#155b9b!important;}
        footer > .footer-carousel-wrap { background: #3498db; }
        
        .shareit { top: 373px; left: auto; z-index: 0; margin: 0 0 0 -110px; width: 100px; position: fixed; padding: 0; border:none; border-right: 0;}
        .share-item {margin: 2px;}
        
        .bypostauthor .fn:after { content: "Author"; position: absolute; left: 0px; top: 0px; padding: 0px 10px; background: #444; color: #FFF; border-radius: 3px; }
        
        
        
            
</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://truomega.ca/wp-content/themes/mts_best/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://truomega.ca/wp-content/themes/mts_best/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://truomega.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://truomega.ca/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://truomega.ca/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://truomega.ca/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://truomega.ca/wp-content/plugins/tippy/jquery.tippy.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/truomega.ca\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"16317","token":"6603dc58bf"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truomega.ca/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://truomega.ca/wp-content/themes/mts_best/js/customscript.js'></script>
<script type='text/javascript' src='https://truomega.ca/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js'></script>
<script type='text/javascript' src='https://truomega.ca/wp-content/plugins/wp-shortcode/js/wp-shortcode.js'></script>
<link rel='https://api.w.org/' href='https://truomega.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://truomega.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://truomega.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘Pack women sweep Mount Royal on the road' href='https://truomega.ca/2017/11/28/pack-women-sweep-mount-royal-on-the-road/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="https://truomega.ca/2017/11/28/trusu-students-want-a-say-in-choosing-food-service-provider/" />
<link rel='shortlink' href='https://wp.me/p3PeAF-4fb' />
<link rel="alternate" type="application/json+oembed" href="https://truomega.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruomega.ca%2F2017%2F11%2F28%2Ftrusu-students-want-a-say-in-choosing-food-service-provider%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://truomega.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruomega.ca%2F2017%2F11%2F28%2Ftrusu-students-want-a-say-in-choosing-food-service-provider%2F&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="The Omega Student Newspaper Ω GeoRSS-Feed" href="https://truomega.ca/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />

            <script type="text/javascript">
                jQuery(document).ready(function() {
                    jQuery('.tippy').tippy({ position: "link", offsetx: 0, offsety: 10, closetext: "X", hidedelay: 700, showdelay: 100, calcpos: "parent", showspeed: 200, hidespeed: 200, showtitle: true, hoverpopup: true, draggable: true, dragheader: true, multitip: false, autoshow: false, showheader: true, showclose: true, htmlentities: false });
                });
            </script>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link href="//fonts.googleapis.com/css?family=Roboto:700|Biryani:200|PT+Sans:normal|Cabin+Condensed:700|Roboto:normal|Cabin+Condensed:600|Cabin+Condensed:500&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 700; font-size: 36px; color: #3498db;text-transform: uppercase; }
.menu li, .menu li a { font-family: 'Biryani'; font-weight: 200; font-size: 15px; color: #ffffff;text-transform:uppercase; }
body { font-family: 'PT Sans', Helvetica, Arial, sans-serif; font-weight: normal; font-size: 16px; color: #444444; }
.post-data .post-title a, #comments-tab-content a { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 19px; color: #444444;text-transform:none; }
.hentry .entry-title { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 33px; color: #444444;text-transform: none; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
h1 { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 30px; color: #444444; }
h2 { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 25px; color: #444444; }
h3 { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 20px; color: #444444; }
h4 { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 18px; color: #444444; }
h5 { font-family: 'Cabin Condensed'; font-weight: 600; font-size: 15px; color: #444444; }
h6 { font-family: 'Cabin Condensed'; font-weight: 500; font-size: 13px; color: #444444; }
</style>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://truomega.ca/2017/11/28/trusu-students-want-a-say-in-choosing-food-service-provider/"
    },
    "headline": "Students want a say in choosing food service provider: TRUSU  ",
    "image": {
        "@type": "ImageObject",
        "url": "https://truomega.ca/wp-content/uploads/2017/11/gilbert.jpg",
        "width": 2048,
        "height": 1377
    },
    "datePublished": "2017-11-28T19:14:42-0800",
    "dateModified": "2017-11-28T19:15:06+0000",
    "author": {
        "@type": "Person",
        "name": "Wade Tomko"
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Omega Student Newspaper Ω",
        "logo": {
            "@type": "ImageObject",
            "url": "http://truomega.ca/wp-content/uploads/2015/09/omegaheader3.png",
            "width": 550,
            "height": 152
        }
    },
    "description": "[caption id=\"attachment_16348\" align=\"alignright\" width=\"400\"] TRUSU president Tatiana Gilbert said it's reall"
}
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Students want a say in choosing food service provider: TRUSU" />
<meta property="og:url" content="https://truomega.ca/2017/11/28/trusu-students-want-a-say-in-choosing-food-service-provider/" />
<meta property="og:description" content="TRUSU expects that a Freedom of Information request to have TRU’s food service contract made public will be released Dec. 4. The FOI came as a result of TRU’s unwillingness to participate in discus…" />
<meta property="article:published_time" content="2017-11-29T03:14:42+00:00" />
<meta property="article:modified_time" content="2017-11-29T03:15:06+00:00" />
<meta property="og:site_name" content="The Omega Student Newspaper Ω" />
<meta property="og:image" content="https://truomega.ca/wp-content/uploads/2017/11/gilbert.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1377" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Students want a say in choosing food service provider: TRUSU" />
<meta name="twitter:image" content="https://truomega.ca/wp-content/uploads/2017/11/gilbert.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body id ="blog" class="post-template-default single single-post postid-16317 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">
	<div class="main-container-wrap">
		<header class="main-header">
			<div id="header">
				<div class="container">
					<div class="header-inner">
						<div class="logo-wrap">
						<div class="toprightmenu_container_class">
							<div class="toprightmenu_class"><ul id="menu-top-right-header-menu" class="menu"><li id="menu-item-9722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9722"><a href="https://truomega.ca/advertise/">Advertising</a></li>
<li id="menu-item-9723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9723"><a href="https://truomega.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-9724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9724"><a href="https://truomega.ca/about/">About</a></li>
</ul></div>														<span class="topright_date">December 2, 2017</span>
						</div>
																									<h2 id="logo" class="image-logo">
											<a href="https://truomega.ca"><img src="http://truomega.ca/wp-content/uploads/2015/09/omegaheader3.png" alt="The Omega Student Newspaper Ω"></a>
										</h2><!-- END #logo -->
																					</div>
											</div>
				</div><!--.container-->
				
													<div class="secondary-navigation">
									<div class="container clearfix">
						<nav id="navigation" class="clearfix">
							<a href="#" class="toggle-mobile-menu">Menu</a>
															<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-3890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3890"><a href="https://truomega.ca/category/news/">News</a></li>
<li id="menu-item-3891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3891"><a href="https://truomega.ca/category/ae/">Arts</a></li>
<li id="menu-item-3892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3892"><a href="https://truomega.ca/category/sports/">Sports</a></li>
<li id="menu-item-3893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3893"><a href="https://truomega.ca/category/op-ed/">Opinion</a></li>
<li id="menu-item-3898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3898"><a href="https://truomega.ca/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-9739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9739"><a href="https://truomega.ca/contribute/">Contribute to The Omega</a></li>
	<li id="menu-item-3894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3894"><a href="https://truomega.ca/staff/">Staff</a></li>
	<li id="menu-item-3896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3896"><a href="https://truomega.ca/advertise/">Advertising</a></li>
	<li id="menu-item-3897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3897"><a href="https://truomega.ca/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-12187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12187"><a href="https://truomega.ca/work/"><i class="fa fa-plus-square"></i> We&#8217;re hiring</a></li>
</ul>													</nav>
						<div class="c_menusearch"><form method="get" id="searchform" class="search-form" action="https://truomega.ca" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
					</div><!--.container-->
					</div>
				
			</div><!--#header-->
		</header>
		<div class="main-container"><div id="page" class="single">
		<article class="article">
		<div id="content_box" >
							<div id="post-16317" class="g post post-16317 type-post status-publish format-standard has-post-thumbnail hentry category-news has_thumb">
					<div class="single_post">
																		<header>
							<h1 class="title single-title entry-title">Students want a say in choosing food service provider: TRUSU</h1>
							<h3 class="subhead-plugin-class"></h3>
										<div class="post-info">
                                <span class="thecategory"><a href="https://truomega.ca/category/news/" title="View all posts in News">News</a></span>
                            <span class="thetime updated"><i class="fa fa-clock-o"></i> <span>Nov. 28, 2017</span></span>
                            <span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://truomega.ca/author/wade-tomko/" title="Posts by Wade Tomko" rel="author">Wade Tomko</a></span></span>
                            			</div>
								</header><!--.headline_area-->
						<div class="post-single-content box mark-links entry-content">
														
                            														<div id="attachment_16348" style="width: 410px" class="wp-caption alignright"><a href="http://truomega.ca/wp-content/uploads/2017/11/gilbert.jpg"><img class="size-medium wp-image-16348" src="http://truomega.ca/wp-content/uploads/2017/11/gilbert-400x269.jpg" alt="" width="400" height="269" srcset="https://truomega.ca/wp-content/uploads/2017/11/gilbert-400x269.jpg 400w, https://truomega.ca/wp-content/uploads/2017/11/gilbert-150x101.jpg 150w, https://truomega.ca/wp-content/uploads/2017/11/gilbert-768x516.jpg 768w, https://truomega.ca/wp-content/uploads/2017/11/gilbert-800x538.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></a><p class="wp-caption-text">TRUSU president Tatiana Gilbert said it&#8217;s really important that TRU hears the voices of students when it comes to food service. (Wade Tomko/The Omega)</p></div>
<p>TRUSU expects that a Freedom of Information request to have TRU’s food service contract made public will be released Dec. 4. The FOI came as a result of TRU’s unwillingness to participate in discussions on its food service provider contract with the community.</p>
<p>The FOI request, which was filed earlier this summer and received by the university on July 19, followed a period of repeated delays and denials when it came to discussions between TRU’s administration and TRUSU.</p>
<p>TRUSU met with director of ancillary services Glenn Read prior to the information request, but talks quickly broke down, according to TRUSU president Tatiana Gilbert.</p>
<p>“We were very happy when we had this initial campaign idea and we met with Glenn in hopes that administration, the students’ union and the campus community could work together,” Gilbert said.</p>
<p>“Unfortunately it didn’t go as planned. In the end, he decided to not work with us and that has made things difficult.”</p>
<p>Gilbert and the rest of the students’ union have since expressed their disappointment in the form of a letter to TRUSU members, asking students around campus to sign petitions encouraging TRU to consult with the campus community.</p>
<p>Though TRUSU has increased its campaigning in the last few weeks before it anticipates the release of the contract, the students’ union has been collecting petitions as part of their Hungry for Choice campaign since Sept. 21.</p>
<p>The collection of petitions is still ongoing and isn’t expected to wrap up until Dec. 8, when TRUSU plans to present the petitions to TRU’s board of governors, Gilbert said.</p>
<p>“We will be presenting to the board of governors on Dec. 8th,” Gilbert said. “I really hope that TRU hears the voices of its community. It’s really important that TRU’s administration and leadership listen to these voices and these calls to action.”</p>
<p>The Hungry for Choice campaign began almost two years ago after TRUSU’s budget consultation found that over half of students were dissatisfied with the quality of their food service. As of this year’s budget consultation survey, 59 per cent of students are dissatisfied with TRU’s food service.</p>
<p>Aramark Corporation runs almost all food service outlets on campus.</p>
<p>Though TRUSU wants to make sure that students have a say in food services provided across campus, Gilbert said the Hungry for Choice campaign and the FOI request aren’t about Aramark.</p>
<p>“We are not making this about Aramark. All we are saying is that we would like to be consulted,” she said. “Whether it’s renewing the current food service contract or looking for a different food service provider, we’re not making it about that – we just want to have a consultation.”</p>
<p>Though TRUSU believes the contract’s release will give them the opportunity to be on equal ground when consulting with administration, they expect the document to be heavily redacted. Either way, Gilbert hopes that TRUSU’s Dec. 8 presentation will encourage TRU to discuss options with its community.</p>
<p>“We have a very unique opportunity right now,” Gilbert said. “The TRU food service contract is expiring sometime in the summer of 2018 and all we are asking TRU is that when it comes time to renew that food service contract, whether it is renewing that contract or looking for a new food service contract, that you consult the campus community.”</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
    $.post('https://truomega.ca/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '16317'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16317" class="share-facebook sd-button share-icon" href="https://truomega.ca/2017/11/28/trusu-students-want-a-say-in-choosing-food-service-provider/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16317" class="share-twitter sd-button share-icon" href="https://truomega.ca/2017/11/28/trusu-students-want-a-say-in-choosing-food-service-provider/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://truomega.ca/2017/11/28/trusu-students-want-a-say-in-choosing-food-service-provider/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://truomega.ca/2017/11/28/trusu-students-want-a-say-in-choosing-food-service-provider/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://truomega.ca/2017/11/28/trusu-students-want-a-say-in-choosing-food-service-provider/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-16317" class="share-linkedin sd-button share-icon" href="https://truomega.ca/2017/11/28/trusu-students-want-a-say-in-choosing-food-service-provider/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16317" class="share-google-plus-1 sd-button share-icon" href="https://truomega.ca/2017/11/28/trusu-students-want-a-say-in-choosing-food-service-provider/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://truomega.ca/2017/11/28/trusu-students-want-a-say-in-choosing-food-service-provider/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://truomega.ca/2017/11/28/trusu-students-want-a-say-in-choosing-food-service-provider/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-16317" class="share-pinterest sd-button share-icon" href="https://truomega.ca/2017/11/28/trusu-students-want-a-say-in-choosing-food-service-provider/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>														
							
                            						</div><!--.post-content box mark-links-->
					</div><!--.single_post-->
                    						<!-- Start Related Posts -->
						<div class="related-posts"><div class="postauthor-top"><h3>Related</h3></div><ul>							<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="https://truomega.ca/2017/11/28/opportunities-to-give-back-to-this-winter-break/" title="Opportunities to give back to this winter break">
												<img width="115" height="115" src="https://truomega.ca/wp-content/uploads/2017/11/13750584573_8144a26949_k-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<div class="post-title">
													<a href="https://truomega.ca/2017/11/28/opportunities-to-give-back-to-this-winter-break/" title="Opportunities to give back to this winter break">Opportunities to give back to this winter break</a>
												</div>
												<div class="post-info">
													<span class="thetime updated">Nov. 28, 2017</span>
													<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="https://truomega.ca/2017/11/28/opportunities-to-give-back-to-this-winter-break/#respond">0</a></span>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
														<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="https://truomega.ca/2017/11/28/trusu-installs-gender-inclusive-bathroom-sign/" title="TRUSU installs gender-inclusive bathroom sign">
												<img width="115" height="115" src="https://truomega.ca/wp-content/uploads/2017/11/MG_7259-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<div class="post-title">
													<a href="https://truomega.ca/2017/11/28/trusu-installs-gender-inclusive-bathroom-sign/" title="TRUSU installs gender-inclusive bathroom sign">TRUSU installs gender-inclusive bathroom sign</a>
												</div>
												<div class="post-info">
													<span class="thetime updated">Nov. 28, 2017</span>
													<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="https://truomega.ca/2017/11/28/trusu-installs-gender-inclusive-bathroom-sign/#respond">0</a></span>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
														<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="https://truomega.ca/2017/11/24/trans-mountain-makes-good-on-its-commitment-of-500000/" title="Trans Mountain makes good on commitment of $500,000">
												<img width="115" height="115" src="https://truomega.ca/wp-content/uploads/2017/11/MG_7275-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<div class="post-title">
													<a href="https://truomega.ca/2017/11/24/trans-mountain-makes-good-on-its-commitment-of-500000/" title="Trans Mountain makes good on commitment of $500,000">Trans Mountain makes good on commitment of $500,000</a>
												</div>
												<div class="post-info">
													<span class="thetime updated">Nov. 24, 2017</span>
													<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="https://truomega.ca/2017/11/24/trans-mountain-makes-good-on-its-commitment-of-500000/#respond">0</a></span>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
														<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="https://truomega.ca/2017/11/27/tru-student-holding-5k-run-in-memory-of-her-brother/" title="TRU student holding 5K run in memory of her brother">
												<img width="115" height="115" src="https://truomega.ca/wp-content/uploads/2017/11/uglysweaterrun-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<div class="post-title">
													<a href="https://truomega.ca/2017/11/27/tru-student-holding-5k-run-in-memory-of-her-brother/" title="TRU student holding 5K run in memory of her brother">TRU student holding 5K run in memory of her brother</a>
												</div>
												<div class="post-info">
													<span class="thetime updated">Nov. 27, 2017</span>
													<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="https://truomega.ca/2017/11/27/tru-student-holding-5k-run-in-memory-of-her-brother/#respond">0</a></span>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
							</ul></div><!-- .related-posts -->					                    					
				</div><!--.g post-->
				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/28/trusu-students-want-a-say-in-choosing-food-service-provider/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=56539825&#038;postid=16317&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.5.1&#038;sig=7144199050daa5f8b2a53efa59079f81a1844429#parent=https%3A%2F%2Ftruomega.ca%2F2017%2F11%2F28%2Ftrusu-students-want-a-say-in-choosing-food-service-provider%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
	</div>
					</div>
	</article>
    <aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [regular] -->

<div id="wpp-2" class="widget popular-posts">
<h3 class="widget-title">Popular posts</h3>
<ul class="wpp-list">
<li>
<a href="https://truomega.ca/2017/11/27/tru-student-holding-5k-run-in-memory-of-her-brother/" title="TRU student holding 5K run in memory of her brother" class="wpp-post-title" target="_self">TRU student holding 5K run in memory of her brother</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on Nov. 27, 2017</span> | <span class="wpp-category">under <a href="https://truomega.ca/category/news/" class="category category-5">News</a></span></span>
</li>
<li class="current">
<a  title="Students want a say in choosing food service provider: TRUSU" class="wpp-post-title" target="_self">Students want a say in choosing food service provider: TRUSU</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on Nov. 28, 2017</span> | <span class="wpp-category">under <a href="https://truomega.ca/category/news/" class="category category-5">News</a></span></span>
</li>
<li>
<a href="https://truomega.ca/2017/11/28/report-projects-917000-job-openings-in-b-c-over-the-next-ten-years/" title="Report projects 917,000 job openings in B.C. over the next ten years" class="wpp-post-title" target="_self">Report projects 917,000 job openings in B.C. over the next ten years</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on Nov. 28, 2017</span> | <span class="wpp-category">under <a href="https://truomega.ca/category/news/" class="category category-5">News</a></span></span>
</li>
<li>
<a href="https://truomega.ca/2017/11/28/sias-latest-is-christmas-music-for-people-who-hate-christmas-music/" title="Sia&#8217;s latest is Christmas music for people who hate Christmas music" class="wpp-post-title" target="_self">Sia&#8217;s latest is Christmas music for people who hate Christmas music</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on Nov. 28, 2017</span> | <span class="wpp-category">under <a href="https://truomega.ca/category/ae/" class="category category-2">Arts</a></span></span>
</li>
<li>
<a href="https://truomega.ca/2017/11/28/opportunities-to-give-back-to-this-winter-break/" title="Opportunities to give back to this winter break" class="wpp-post-title" target="_self">Opportunities to give back to this winter break</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on Nov. 28, 2017</span> | <span class="wpp-category">under <a href="https://truomega.ca/category/news/" class="category category-5">News</a></span></span>
</li>
<li>
<a href="https://truomega.ca/2017/11/28/trusu-installs-gender-inclusive-bathroom-sign/" title="TRUSU installs gender-inclusive bathroom sign" class="wpp-post-title" target="_self">TRUSU installs gender-inclusive bathroom sign</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on Nov. 28, 2017</span> | <span class="wpp-category">under <a href="https://truomega.ca/category/news/" class="category category-5">News</a></span></span>
</li>
</ul>

</div>
<div id="mts_recent_posts_widget-2" class="widget widget_mts_recent_posts_widget horizontal-small"><h3 class="widget-title">Recent Posts</h3><ul class="advanced-recent-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://truomega.ca/2017/11/28/trusu-students-want-a-say-in-choosing-food-service-provider/" title="Students want a say in choosing food service provider: TRUSU">
													<img width="115" height="115" src="https://truomega.ca/wp-content/uploads/2017/11/gilbert-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://truomega.ca/2017/11/28/trusu-students-want-a-say-in-choosing-food-service-provider/" title="Students want a say in choosing food service provider: TRUSU">Students want a say in choosing food service provider: TRUSU&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated"><i class="fa fa-clock-o"></i> Nov 28, 2017</span>
																				</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://truomega.ca/2017/11/28/pack-women-sweep-mount-royal-on-the-road/" title="‘Pack women sweep Mount Royal on the road">
													<img width="115" height="115" src="https://truomega.ca/wp-content/uploads/2017/11/bos-1-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://truomega.ca/2017/11/28/pack-women-sweep-mount-royal-on-the-road/" title="‘Pack women sweep Mount Royal on the road">‘Pack women sweep Mount Royal on the road&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated"><i class="fa fa-clock-o"></i> Nov 28, 2017</span>
																				</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://truomega.ca/2017/11/28/bison-and-wolves-trade-wins-and-losses/" title="Bison and wolves trade wins and losses">
													<img width="115" height="115" src="https://truomega.ca/wp-content/uploads/2017/11/grimm-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://truomega.ca/2017/11/28/bison-and-wolves-trade-wins-and-losses/" title="Bison and wolves trade wins and losses">Bison and wolves trade wins and losses&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated"><i class="fa fa-clock-o"></i> Nov 28, 2017</span>
																				</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://truomega.ca/2017/11/28/opportunities-to-give-back-to-this-winter-break/" title="Opportunities to give back to this winter break">
													<img width="115" height="115" src="https://truomega.ca/wp-content/uploads/2017/11/13750584573_8144a26949_k-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://truomega.ca/2017/11/28/opportunities-to-give-back-to-this-winter-break/" title="Opportunities to give back to this winter break">Opportunities to give back to this winter break&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated"><i class="fa fa-clock-o"></i> Nov 28, 2017</span>
																				</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>		</ul>
</div><div id="reallysimpletwitterwidget-3" class="widget widget_reallysimpletwitterwidget"><h3 class="widget-title">The Omega on Twitter</h3>
      <ul class="really_simple_twitter_widget"><li>Music as the spice of life: Coco reviewed <a href="https://t.co/Y5oWcSAu2p" class="twitter-link" >https://t.co/Y5oWcSAu2p</a> <a href="http://twitter.com/#!/search?q=%23myTRU" class="twitter-link" >#myTRU</a> <a href="http://twitter.com/#!/search?q=%23Kamloops" class="twitter-link" >#Kamloops</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/11/29 12:01">Nov 29</span></li><li>Two one-acts bring southern comedy to campus <a href="https://t.co/kJZijWs3qK" class="twitter-link" >https://t.co/kJZijWs3qK</a> <a href="http://twitter.com/#!/search?q=%23myTRU" class="twitter-link" >#myTRU</a> <a href="http://twitter.com/#!/search?q=%23Kamloops" class="twitter-link" >#Kamloops</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/11/29 11:11">Nov 29</span></li><li>Sia’s latest is Christmas music for people who hate Christmas music <a href="https://t.co/VNFQMGxxzq" class="twitter-link" >https://t.co/VNFQMGxxzq</a> <a href="http://twitter.com/#!/search?q=%23myTRU" class="twitter-link" >#myTRU</a> <a href="http://twitter.com/#!/search?q=%23Kamloops" class="twitter-link" >#Kamloops</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/11/29 09:34">Nov 29</span></li><li>Students want a say in choosing food service provider: TRUSU <a href="https://t.co/bv3pnfuUPb" class="twitter-link" >https://t.co/bv3pnfuUPb</a> <a href="http://twitter.com/#!/search?q=%23myTRU" class="twitter-link" >#myTRU</a> <a href="http://twitter.com/#!/search?q=%23Kamloops" class="twitter-link" >#Kamloops</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/11/29 09:10">Nov 29</span></li><li>Opportunities to give back to this winter break <a href="https://t.co/EYkdl0la47" class="twitter-link" >https://t.co/EYkdl0la47</a> <a href="http://twitter.com/#!/search?q=%23myTRU" class="twitter-link" >#myTRU</a> <a href="http://twitter.com/#!/search?q=%23Kamloops" class="twitter-link" >#Kamloops</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/11/29 08:10">Nov 29</span></li></ul></div></aside><!--#sidebar-->
		</div><!--#page-->
	</div><!--.main-container-->
	<footer>
				
			<div class="container">
						<div class="c_footersearch"><form method="get" id="searchform" class="search-form" action="https://truomega.ca" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
			</div>
			
		<div class="copyrights">
			<div class="container">
				<!--start copyrights-->
<div id="copyright-note">
<span><a href="https://truomega.ca/" title="Thompson Rivers University&#039;s Independent Student Newspaper" rel="nofollow">The Omega Student Newspaper Ω</a> Copyright &copy; 2017.</span>
<div class="right"><div class="secretarea"><span class="stateone">Ω</span><span class="statetwo" title="It's like this little electronic shadow on each and everyone of us">Π</span></div></div>
</div>
<!--end copyrights-->
			</div><!--.container-->
		</div><!--.copyrights-->
	</footer><!--footer-->
</div><!--.main-container-wrap-->
    	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/truomega.ca\/2017\/11\/28\/trusu-students-want-a-say-in-choosing-food-service-provider\/":16317};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/11/28/trusu-students-want-a-say-in-choosing-food-service-provider/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://truomega.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/truomega.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://truomega.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://truomega.ca/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://truomega.ca/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://truomega.ca/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://truomega.ca/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/truomega.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truomega.ca/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://truomega.ca/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://truomega.ca/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truomega.ca/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://truomega.ca/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://truomega.ca/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truomega.ca/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56539825&postid=16317&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5.1&sig=7144199050daa5f8b2a53efa59079f81a1844429#parent=https%3A%2F%2Ftruomega.ca%2F2017%2F11%2F28%2Ftrusu-students-want-a-say-in-choosing-food-service-provider%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56539825&postid=16317&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5.1&sig=7144199050daa5f8b2a53efa59079f81a1844429#parent=https%3A%2F%2Ftruomega.ca%2F2017%2F11%2F28%2Ftrusu-students-want-a-say-in-choosing-food-service-provider%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'56539825',post:'16317',tz:'-8',srv:'truomega.ca'} ]);
	_stq.push([ 'clickTrackerInit', '56539825', '16317' ]);
</script>
</body>
</html>