
<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
        
        
        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
        
        <meta itemprop="name" content="The Omega Student Newspaper Ω" />
        <meta itemprop="url" content="https://truomega.ca" />

                                                <meta itemprop="creator accountablePerson" content="Wade Tomko" />
                    	<link rel="pingback" href="https://truomega.ca/xmlrpc.php" />
	<title>Second Element Music Festival brings in diverse crowd &#8211; The Omega Student Newspaper Ω</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Omega Student Newspaper Ω &raquo; Feed" href="https://truomega.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Omega Student Newspaper Ω &raquo; Comments Feed" href="https://truomega.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Omega Student Newspaper Ω &raquo; Second Element Music Festival brings in diverse crowd Comments Feed" href="https://truomega.ca/2017/08/23/second-element-music-festival-brings-in-diverse-crowd/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/truomega.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://truomega.ca/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://truomega.ca/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css' type='text/css' media='all' />
<link rel='stylesheet' id='Tippy-css'  href='https://truomega.ca/wp-content/plugins/tippy/jquery.tippy.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://truomega.ca/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://truomega.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='parent-style-css'  href='https://truomega.ca/wp-content/themes/mts_best/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://truomega.ca/wp-content/themes/omega2015/wpp.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://truomega.ca/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='https://truomega.ca/wp-content/plugins/wp-shortcode/css/tipsy.css' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='https://truomega.ca/wp-content/plugins/wp-shortcode/css/wp-shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='best-stylesheet-css'  href='https://truomega.ca/wp-content/themes/omega2015/style.css' type='text/css' media='all' />
<style id='best-stylesheet-inline-css' type='text/css'>

        body {background-color:#ffffff;background-image:url(https://truomega.ca/wp-content/themes/mts_best/images/nobg.png);}
        .main-header {background-color:#ffffff;background-image:url(https://truomega.ca/wp-content/themes/mts_best/images/nobg.png);}
        footer-carousel-wrap {background-color:#3498db; }
        footer {background-color:#eeeeee;background-image:url(https://truomega.ca/wp-content/themes/mts_best/images/nobg.png);}
        footer > .copyrights {background-color:#33567d;}
        .pace .pace-progress, .mobile-menu-wrapper, .owl-carousel .owl-nav > div, #top-navigation li:hover a, #header nav#top-navigation ul ul li, a#pull, .secondary-navigation, #move-to-top,.mts-subscribe input[type='submit'],input[type='submit'],#commentform input#submit,.contactform #submit,.pagination a,.fs-pagination a,.header-search .ajax-search-results-container,#load-posts a,#fs2_load_more_button,#wp-calendar td a,#wp-calendar caption,#wp-calendar #prev a:before,#wp-calendar #next a:before, .tagcloud a, #tags-tab-content a, #wp-calendar thead th.today, .slide-title, .slidertitle, #header nav#navigation ul ul li, .thecategory a, #wp-calendar td a:hover, #wp-calendar #today, .widget .wpt-pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .widget .wp_review_tab_widget_content .wp-review-tab-pagination a, .ajax-search-meta .results-link, .post-day .review-total-only, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .widget_product_search input[type='submit'] {background: #155b9b; color: #fff; }
        .header-search #s,nav a.toggle-mobile-menu, .tab_widget ul.wps_tabs li, .wpt_widget_content .tab_title.selected a, .widget_wp_review_tab .tab_title.selected a {background: #155b9b !important;}
        #wp-calendar thead th.today { border-color: #155b9b; }
        a, a:hover,.title a:hover,.post-data .post-title a:hover,.post-title a:hover,.post-info a:hover,.entry-content a,.textwidget a,.reply a,.comm,.fn a,.comment-reply-link, .entry-content .singleleft a:hover, #footer-post-carousel .owl-nav div {color:#155b9b;}
        .post-box .review-total-only .review-result-wrapper .review-result i {color:#155b9b!important;}
        footer > .footer-carousel-wrap { background: #3498db; }
        
        .shareit { top: 373px; left: auto; z-index: 0; margin: 0 0 0 -110px; width: 100px; position: fixed; padding: 0; border:none; border-right: 0;}
        .share-item {margin: 2px;}
        
        .bypostauthor .fn:after { content: "Author"; position: absolute; left: 0px; top: 0px; padding: 0px 10px; background: #444; color: #FFF; border-radius: 3px; }
        
        
        
            
</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://truomega.ca/wp-content/themes/mts_best/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://truomega.ca/wp-content/themes/mts_best/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://truomega.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://truomega.ca/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://truomega.ca/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://truomega.ca/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://truomega.ca/wp-content/plugins/tippy/jquery.tippy.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://truomega.ca/wp-content/themes/mts_best/js/customscript.js'></script>
<script type='text/javascript' src='https://truomega.ca/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js'></script>
<script type='text/javascript' src='https://truomega.ca/wp-content/plugins/wp-shortcode/js/wp-shortcode.js'></script>
<link rel='https://api.w.org/' href='https://truomega.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://truomega.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://truomega.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="https://truomega.ca/2017/08/23/second-element-music-festival-brings-in-diverse-crowd/" />
<link rel='shortlink' href='https://wp.me/p3PeAF-3ZU' />
<link rel="alternate" type="application/json+oembed" href="https://truomega.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruomega.ca%2F2017%2F08%2F23%2Fsecond-element-music-festival-brings-in-diverse-crowd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://truomega.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruomega.ca%2F2017%2F08%2F23%2Fsecond-element-music-festival-brings-in-diverse-crowd%2F&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="The Omega Student Newspaper Ω GeoRSS-Feed" href="https://truomega.ca/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />

            <script type="text/javascript">
                jQuery(document).ready(function() {
                    jQuery('.tippy').tippy({ position: "link", offsetx: 0, offsety: 10, closetext: "X", hidedelay: 700, showdelay: 100, calcpos: "parent", showspeed: 200, hidespeed: 200, showtitle: true, hoverpopup: true, draggable: true, dragheader: true, multitip: false, autoshow: false, showheader: true, showclose: true, htmlentities: false });
                });
            </script>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link href="//fonts.googleapis.com/css?family=Roboto:700|Biryani:200|PT+Sans:normal|Cabin+Condensed:700|Roboto:normal|Cabin+Condensed:600|Cabin+Condensed:500&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 700; font-size: 36px; color: #3498db;text-transform: uppercase; }
.menu li, .menu li a { font-family: 'Biryani'; font-weight: 200; font-size: 15px; color: #ffffff;text-transform:uppercase; }
body { font-family: 'PT Sans', Helvetica, Arial, sans-serif; font-weight: normal; font-size: 16px; color: #444444; }
.post-data .post-title a, #comments-tab-content a { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 19px; color: #444444;text-transform:none; }
.hentry .entry-title { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 33px; color: #444444;text-transform: none; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
h1 { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 30px; color: #444444; }
h2 { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 25px; color: #444444; }
h3 { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 20px; color: #444444; }
h4 { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 18px; color: #444444; }
h5 { font-family: 'Cabin Condensed'; font-weight: 600; font-size: 15px; color: #444444; }
h6 { font-family: 'Cabin Condensed'; font-weight: 500; font-size: 13px; color: #444444; }
</style>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://truomega.ca/2017/08/23/second-element-music-festival-brings-in-diverse-crowd/"
    },
    "headline": "Second Element Music Festival brings in diverse crowd  ",
    "image": {
        "@type": "ImageObject",
        "url": "https://truomega.ca/wp-content/uploads/2017/08/Element-2.jpg",
        "width": 2048,
        "height": 1360
    },
    "datePublished": "2017-08-23T21:08:34-0700",
    "dateModified": "2017-08-23T21:09:39+0000",
    "author": {
        "@type": "Person",
        "name": "Wade Tomko"
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Omega Student Newspaper Ω",
        "logo": {
            "@type": "ImageObject",
            "url": "http://truomega.ca/wp-content/uploads/2015/09/omegaheader3.png",
            "width": 550,
            "height": 152
        }
    },
    "description": "[caption id=\"attachment_15372\" align=\"alignright\" width=\"400\"] Wade Tomko/The Omega[/caption]After last year’s"
}
</script>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://truomega.ca/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=d18d16f9b5&wpp_id=15370';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Second Element Music Festival brings in diverse crowd" />
<meta property="og:url" content="https://truomega.ca/2017/08/23/second-element-music-festival-brings-in-diverse-crowd/" />
<meta property="og:description" content="After last year’s success, Element Music Festival returned to the B.C. interior for another year. Running from August 3 to 6, this year’s festival featured many returning artists, such as Genetics,…" />
<meta property="article:published_time" content="2017-08-24T04:08:34+00:00" />
<meta property="article:modified_time" content="2017-08-24T04:09:39+00:00" />
<meta property="og:site_name" content="The Omega Student Newspaper Ω" />
<meta property="og:image" content="https://truomega.ca/wp-content/uploads/2017/08/Element-2.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://truomega.ca/wp-content/uploads/2017/08/Element-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body id ="blog" class="post-template-default single single-post postid-15370 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">
	<div class="main-container-wrap">
		<header class="main-header">
			<div id="header">
				<div class="container">
					<div class="header-inner">
						<div class="logo-wrap">
						<div class="toprightmenu_container_class">
							<div class="toprightmenu_class"><ul id="menu-top-right-header-menu" class="menu"><li id="menu-item-9722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9722"><a href="https://truomega.ca/advertise/">Advertising</a></li>
<li id="menu-item-9723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9723"><a href="https://truomega.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-9724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9724"><a href="https://truomega.ca/about/">About</a></li>
</ul></div>														<span class="topright_date">August 30, 2017</span>
						</div>
																									<h2 id="logo" class="image-logo">
											<a href="https://truomega.ca"><img src="http://truomega.ca/wp-content/uploads/2015/09/omegaheader3.png" alt="The Omega Student Newspaper Ω"></a>
										</h2><!-- END #logo -->
																					</div>
											</div>
				</div><!--.container-->
				
													<div class="secondary-navigation">
									<div class="container clearfix">
						<nav id="navigation" class="clearfix">
							<a href="#" class="toggle-mobile-menu">Menu</a>
															<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-3890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3890"><a href="https://truomega.ca/category/news/">News</a></li>
<li id="menu-item-3891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3891"><a href="https://truomega.ca/category/ae/">Arts</a></li>
<li id="menu-item-3892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3892"><a href="https://truomega.ca/category/sports/">Sports</a></li>
<li id="menu-item-3893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3893"><a href="https://truomega.ca/category/op-ed/">Opinion</a></li>
<li id="menu-item-3898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3898"><a href="https://truomega.ca/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-9739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9739"><a href="https://truomega.ca/contribute/">Contribute to The Omega</a></li>
	<li id="menu-item-3894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3894"><a href="https://truomega.ca/staff/">Staff</a></li>
	<li id="menu-item-3896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3896"><a href="https://truomega.ca/advertise/">Advertising</a></li>
	<li id="menu-item-3897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3897"><a href="https://truomega.ca/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-12187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12187"><a href="https://truomega.ca/work/"><i class="fa fa-plus-square"></i> We&#8217;re hiring</a></li>
</ul>													</nav>
						<div class="c_menusearch"><form method="get" id="searchform" class="search-form" action="https://truomega.ca" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
					</div><!--.container-->
					</div>
				
			</div><!--#header-->
		</header>
		<div class="main-container"><div id="page" class="single">
		<article class="article">
		<div id="content_box" >
							<div id="post-15370" class="g post post-15370 type-post status-publish format-standard has-post-thumbnail hentry category-ae has_thumb">
					<div class="single_post">
																		<header>
							<h1 class="title single-title entry-title">Second Element Music Festival brings in diverse crowd</h1>
							<h3 class="subhead-plugin-class"></h3>
										<div class="post-info">
                                <span class="thecategory"><a href="https://truomega.ca/category/ae/" title="View all posts in Arts">Arts</a></span>
                            <span class="thetime updated"><i class="fa fa-clock-o"></i> <span>Aug. 23, 2017</span></span>
                            <span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://truomega.ca/author/wade-tomko/" title="Posts by Wade Tomko" rel="author">Wade Tomko</a></span></span>
                            			</div>
								</header><!--.headline_area-->
						<div class="post-single-content box mark-links entry-content">
														
                            														<div id="attachment_15372" style="width: 410px" class="wp-caption alignright"><a href="http://truomega.ca/wp-content/uploads/2017/08/Element-1.jpg"><img class="size-medium wp-image-15372" src="http://truomega.ca/wp-content/uploads/2017/08/Element-1-400x266.jpg" alt="" width="400" height="266" srcset="https://truomega.ca/wp-content/uploads/2017/08/Element-1-400x266.jpg 400w, https://truomega.ca/wp-content/uploads/2017/08/Element-1-150x100.jpg 150w, https://truomega.ca/wp-content/uploads/2017/08/Element-1-768x510.jpg 768w, https://truomega.ca/wp-content/uploads/2017/08/Element-1-800x531.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></a><p class="wp-caption-text">Wade Tomko/The Omega</p></div>
<p>After last year’s success, Element Music Festival returned to the B.C. interior for another year. Running from August 3 to 6, this year’s festival featured many returning artists, such as Genetics, Five Alarm Funk, and Big Easy Funk Ensemble.</p>
<p>This year also featured many more improvisational jam bands than before, with acts like Garaj Mahal and The String Cheese Incident taking the stage. Both bands played groovy and lengthy sets, that would likely remind many festival goers of the psychedelic ‘60s.</p>
<p>Unlike last year, where there was more of an emphasis on the diversity of artists, this year Element’s theme seemed to center around jam bands, with a few exceptions. Despite the decrease in musical diversity, Element was able to draw 1,100 people on the festival&#8217;s busiest night, Saturday, according to organizer Keith Duggan.</p>
<p>While dwarfing last year’s attendance of just over 300 people, many of this year’s festival-goers were surprisingly not local. Hundreds of Americans crossed the border to brave the heat and smoke at Snug Lake, many of them coming to see The String Cheese Incident. The band, which has a cult-like following, brought in fans from as far away as Arizona and North Carolina.</p>
<p>Both The String Cheese Incident and Garaj Mahal, with their three sets each, undoubtedly put on a good show, but they weren’t exactly playing music you could dance to. The party atmosphere of last year’s festival, which featured a more diverse array of artists playing rock, funk, jazz and electronic seemed to be missing from Element this year.</p>
<div id="attachment_15373" style="width: 410px" class="wp-caption alignleft"><a href="http://truomega.ca/wp-content/uploads/2017/08/Element-2.jpg"><img class="size-medium wp-image-15373" src="http://truomega.ca/wp-content/uploads/2017/08/Element-2-400x266.jpg" alt="" width="400" height="266" srcset="https://truomega.ca/wp-content/uploads/2017/08/Element-2-400x266.jpg 400w, https://truomega.ca/wp-content/uploads/2017/08/Element-2-150x100.jpg 150w, https://truomega.ca/wp-content/uploads/2017/08/Element-2-768x510.jpg 768w, https://truomega.ca/wp-content/uploads/2017/08/Element-2-800x531.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></a><p class="wp-caption-text">Wade Tomko/The Omega</p></div>
<p>The result of this was apparent in the faces of many of this year’s attendees, this year’s crowd was generally older. While there was a number of young, university-aged people at Element this year, many of them seemed to be die-hard fans of a particular band, not locals, nor music festival aficionados.</p>
<p>Many of this year’s attendees were baby boomers who had come to relive the days when music festivals were about good tunes, free love and spirituality. With an older crowd and slower music this year, I can’t help but feel that Element may have pushed away some younger people who were originally interested.</p>
<p>That being said, Duggan and his crew were able to make this year’s festival better in a number of other ways. From a logistical standpoint, this year saw a lot of improvements. The campground for family and car parking was much more open, with many trails leading down to the amphitheatre. While the massive hill between the campground and the amphitheatre remained, more robust trails made the hike down, or up, a little easier.</p>
<div id="attachment_15374" style="width: 410px" class="wp-caption alignright"><a href="http://truomega.ca/wp-content/uploads/2017/08/Element-3.jpg"><img class="size-medium wp-image-15374" src="http://truomega.ca/wp-content/uploads/2017/08/Element-3-400x266.jpg" alt="" width="400" height="266" srcset="https://truomega.ca/wp-content/uploads/2017/08/Element-3-400x266.jpg 400w, https://truomega.ca/wp-content/uploads/2017/08/Element-3-150x100.jpg 150w, https://truomega.ca/wp-content/uploads/2017/08/Element-3-768x510.jpg 768w, https://truomega.ca/wp-content/uploads/2017/08/Element-3-800x531.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></a><p class="wp-caption-text">Wade Tomko/The Omega</p></div>
<p>Portable toilets were in abundance this year – something many music festivals can never seem to have enough of. Staff had bags of ice for sale to keep food and drinks cold throughout the hot weekend, and had even set up a general store to sell necessities like sunscreen, as well as merchandise.</p>
<p>A tented “food court” was also set up to give festival goers a place out of the sun to eat. Food trucks serving Mexican food, Chinese dishes cooked in woks and donairs were all available throughout the weekend.</p>
<p>Next to the food trucks, vendors set up shop. While some sold beautifully intricate brass jewelry or handmade clothing, the Amber Light Compassion Society, a dispensary from Cawston, B.C., treated customers to an abundance of different strains of marijuana, edibles and THC distillates. They even offered dabs for $5.</p>
<p>All in all, Element 2017 was a much more refined and grander event than it was in its inaugural incarnation, yet it also seems to have lost some of its appeal to younger crowds. In the future, a more diverse lineup could bring in not only more people and excitement, but also some of the magic that was in the atmosphere of the very first Element Music Festival.</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
    $.post('https://truomega.ca/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '15370'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15370" class="share-facebook sd-button share-icon" href="https://truomega.ca/2017/08/23/second-element-music-festival-brings-in-diverse-crowd/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15370" class="share-twitter sd-button share-icon" href="https://truomega.ca/2017/08/23/second-element-music-festival-brings-in-diverse-crowd/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://truomega.ca/2017/08/23/second-element-music-festival-brings-in-diverse-crowd/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://truomega.ca/2017/08/23/second-element-music-festival-brings-in-diverse-crowd/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://truomega.ca/2017/08/23/second-element-music-festival-brings-in-diverse-crowd/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-15370" class="share-linkedin sd-button share-icon" href="https://truomega.ca/2017/08/23/second-element-music-festival-brings-in-diverse-crowd/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15370" class="share-google-plus-1 sd-button share-icon" href="https://truomega.ca/2017/08/23/second-element-music-festival-brings-in-diverse-crowd/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://truomega.ca/2017/08/23/second-element-music-festival-brings-in-diverse-crowd/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://truomega.ca/2017/08/23/second-element-music-festival-brings-in-diverse-crowd/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-15370" class="share-pinterest sd-button share-icon" href="https://truomega.ca/2017/08/23/second-element-music-festival-brings-in-diverse-crowd/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>														
							
                            						</div><!--.post-content box mark-links-->
					</div><!--.single_post-->
                    						<!-- Start Related Posts -->
						<div class="related-posts"><div class="postauthor-top"><h3>Related</h3></div><ul>							<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="https://truomega.ca/2017/07/04/element-music-festival-returns-for-its-second-year/" title="Element Music Festival returns for its second year">
												<img width="115" height="115" src="https://truomega.ca/wp-content/uploads/2017/07/element-site-pic-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<div class="post-title">
													<a href="https://truomega.ca/2017/07/04/element-music-festival-returns-for-its-second-year/" title="Element Music Festival returns for its second year">Element Music Festival returns for its second year</a>
												</div>
												<div class="post-info">
													<span class="thetime updated">Jul. 4, 2017</span>
													<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="https://truomega.ca/2017/07/04/element-music-festival-returns-for-its-second-year/#respond">0</a></span>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
														<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="https://truomega.ca/2017/04/04/more-than-just-an-empty-husk-ghost-in-the-shell-reviewed/" title="More than just an empty husk? Ghost in the Shell reviewed">
												<img width="115" height="115" src="https://truomega.ca/wp-content/uploads/2017/04/ghost-shell-posters-2017-scarlett-johansson-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<div class="post-title">
													<a href="https://truomega.ca/2017/04/04/more-than-just-an-empty-husk-ghost-in-the-shell-reviewed/" title="More than just an empty husk? Ghost in the Shell reviewed">More than just an empty husk? Ghost in the Shell reviewed</a>
												</div>
												<div class="post-info">
													<span class="thetime updated">Apr. 4, 2017</span>
													<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="https://truomega.ca/2017/04/04/more-than-just-an-empty-husk-ghost-in-the-shell-reviewed/#respond">0</a></span>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
														<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="https://truomega.ca/2017/04/04/graduating-bfa-students-showcase-their-art-part-two/" title="Graduating BFA students showcase their art (part two)">
												<img width="115" height="115" src="https://truomega.ca/wp-content/uploads/2017/04/MG_0545-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<div class="post-title">
													<a href="https://truomega.ca/2017/04/04/graduating-bfa-students-showcase-their-art-part-two/" title="Graduating BFA students showcase their art (part two)">Graduating BFA students showcase their art (part two)</a>
												</div>
												<div class="post-info">
													<span class="thetime updated">Apr. 4, 2017</span>
													<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="https://truomega.ca/2017/04/04/graduating-bfa-students-showcase-their-art-part-two/#respond">0</a></span>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
														<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="https://truomega.ca/2017/04/18/directors-festival-offers-up-comedy-horror-and-more/" title="Directors Festival offers up comedy, horror and more">
												<img width="115" height="115" src="https://truomega.ca/wp-content/uploads/2017/04/IMG_3583-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<div class="post-title">
													<a href="https://truomega.ca/2017/04/18/directors-festival-offers-up-comedy-horror-and-more/" title="Directors Festival offers up comedy, horror and more">Directors Festival offers up comedy, horror and more</a>
												</div>
												<div class="post-info">
													<span class="thetime updated">Apr. 18, 2017</span>
													<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="https://truomega.ca/2017/04/18/directors-festival-offers-up-comedy-horror-and-more/#respond">0</a></span>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
							</ul></div><!-- .related-posts -->					                    					
				</div><!--.g post-->
				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/23/second-element-music-festival-brings-in-diverse-crowd/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=56539825&#038;postid=15370&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.2.1&#038;sig=0309b95fcbac6a7b45f1949d57a710d527617563#parent=https%3A%2F%2Ftruomega.ca%2F2017%2F08%2F23%2Fsecond-element-music-festival-brings-in-diverse-crowd%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
	</div>
					</div>
	</article>
    <aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<div id="wpp-2" class="widget popular-posts">
<h3 class="widget-title">Popular posts</h3>
<ul class="wpp-list">
<li class="current"><a  title="Second Element Music Festival brings in diverse crowd" class="wpp-post-title" target="_self">Second Element Music Festival brings in diverse crowd</a>  <span class="post-stats"><span class="wpp-date">posted on Aug. 23, 2017</span> | <span class="wpp-category">under <a href="https://truomega.ca/category/ae/" class="cat-id-2">Arts</a></span></span> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="mts_recent_posts_widget-2" class="widget widget_mts_recent_posts_widget horizontal-small"><h3 class="widget-title">Recent Posts</h3><ul class="advanced-recent-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://truomega.ca/2017/08/23/second-element-music-festival-brings-in-diverse-crowd/" title="Second Element Music Festival brings in diverse crowd">
													<img width="115" height="115" src="https://truomega.ca/wp-content/uploads/2017/08/Element-2-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://truomega.ca/2017/08/23/second-element-music-festival-brings-in-diverse-crowd/" title="Second Element Music Festival brings in diverse crowd">Second Element Music Festival brings in diverse crowd&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated"><i class="fa fa-clock-o"></i> Aug 23, 2017</span>
																				</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://truomega.ca/2017/08/21/construction-delayed-closures-continue-until-mid-semester/" title="Construction delayed, closures continue until mid-semester">
													<img width="115" height="115" src="https://truomega.ca/wp-content/uploads/2017/08/closuremap-delays-115x115.png" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://truomega.ca/2017/08/21/construction-delayed-closures-continue-until-mid-semester/" title="Construction delayed, closures continue until mid-semester">Construction delayed, closures continue until mid-semester&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated"><i class="fa fa-clock-o"></i> Aug 21, 2017</span>
																				</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://truomega.ca/2017/08/01/crossing-canada-with-a-cart-for-a-cause/" title="Crossing Canada with a cart for a cause">
													<img width="115" height="115" src="https://truomega.ca/wp-content/uploads/2017/08/Push-for-Change-2-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://truomega.ca/2017/08/01/crossing-canada-with-a-cart-for-a-cause/" title="Crossing Canada with a cart for a cause">Crossing Canada with a cart for a cause&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated"><i class="fa fa-clock-o"></i> Aug 1, 2017</span>
																				</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="https://truomega.ca/2017/07/24/journalism-community-mourns-loss-of-adam-day/" title="Journalism community mourns the loss of Adam Day">
													<img width="115" height="115" src="https://truomega.ca/wp-content/uploads/2017/07/day-web-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" srcset="https://truomega.ca/wp-content/uploads/2017/07/day-web-115x115.jpg 115w, https://truomega.ca/wp-content/uploads/2017/07/day-web-150x150.jpg 150w, https://truomega.ca/wp-content/uploads/2017/07/day-web-400x398.jpg 400w, https://truomega.ca/wp-content/uploads/2017/07/day-web.jpg 557w" sizes="(max-width: 115px) 100vw, 115px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="https://truomega.ca/2017/07/24/journalism-community-mourns-loss-of-adam-day/" title="Journalism community mourns the loss of Adam Day">Journalism community mourns the loss of Adam Day&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated"><i class="fa fa-clock-o"></i> Jul 24, 2017</span>
																				</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>		</ul>
</div><div id="reallysimpletwitterwidget-3" class="widget widget_reallysimpletwitterwidget"><h3 class="widget-title">The Omega on Twitter</h3>
      <ul class="really_simple_twitter_widget"><li>Second Element Music Festival brings in diverse crowd <a href="https://t.co/IHrjLDhmST" class="twitter-link" >https://t.co/IHrjLDhmST</a> <a href="https://t.co/sqEySdoqXi" class="twitter-link" >https://t.co/sqEySdoqXi</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/08/23 21:10">Aug 23</span></li><li>Construction delayed, closures continue until mid-semester <a href="http://twitter.com/#!/search?q=%23myTRU" class="twitter-link" >#myTRU</a> <a href="http://twitter.com/#!/search?q=%23Kamloops" class="twitter-link" >#Kamloops</a> <a href="https://t.co/SzITNMQqqR" class="twitter-link" >https://t.co/SzITNMQqqR</a> <a href="https://t.co/5laWtVyFC9" class="twitter-link" >https://t.co/5laWtVyFC9</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/08/21 18:40">Aug 21</span></li><li>Crossing Canada with a cart for a cause <a href="http://twitter.com/#!/search?q=%23Kamloops" class="twitter-link" >#Kamloops</a> <a href="https://t.co/ZjMw5FKbv9" class="twitter-link" >https://t.co/ZjMw5FKbv9</a> <a href="https://t.co/ZuIEudq2o2" class="twitter-link" >https://t.co/ZuIEudq2o2</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/08/02 09:10">Aug 2</span></li><li>Journalism community mourns the loss of Adam Day <a href="http://twitter.com/#!/search?q=%23myTRU" class="twitter-link" >#myTRU</a> <a href="http://twitter.com/#!/search?q=%23Kamloops" class="twitter-link" >#Kamloops</a> <a href="https://t.co/vpfjsoqAlT" class="twitter-link" >https://t.co/vpfjsoqAlT</a> <a href="https://t.co/8ZEMDQXX2v" class="twitter-link" >https://t.co/8ZEMDQXX2v</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/07/24 19:44">Jul 24</span></li><li>Letter to TRU students during the current wildfire emergency <a href="http://twitter.com/#!/search?q=%23myTRU" class="twitter-link" >#myTRU</a> <a href="http://twitter.com/#!/search?q=%23Kamloops" class="twitter-link" >#Kamloops</a> <a href="http://twitter.com/#!/search?q=%23BCWildFire" class="twitter-link" >#BCWildFire</a> <a href="https://t.co/91F4CjQaoA" class="twitter-link" >https://t.co/91F4CjQaoA</a> <a href="https://t.co/Q8pgRi01Cp" class="twitter-link" >https://t.co/Q8pgRi01Cp</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/07/11 18:02">Jul 11</span></li></ul></div></aside><!--#sidebar-->
		</div><!--#page-->
	</div><!--.main-container-->
	<footer>
				
			<div class="container">
						<div class="c_footersearch"><form method="get" id="searchform" class="search-form" action="https://truomega.ca" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
			</div>
			
		<div class="copyrights">
			<div class="container">
				<!--start copyrights-->
<div id="copyright-note">
<span><a href="https://truomega.ca/" title="Thompson Rivers University&#039;s Independent Student Newspaper" rel="nofollow">The Omega Student Newspaper Ω</a> Copyright &copy; 2017.</span>
<div class="right"><div class="secretarea"><span class="stateone">Ω</span><span class="statetwo" title="It's like this little electronic shadow on each and everyone of us">Π</span></div></div>
</div>
<!--end copyrights-->
			</div><!--.container-->
		</div><!--.copyrights-->
	</footer><!--footer-->
</div><!--.main-container-wrap-->
    	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/truomega.ca\/2017\/08\/23\/second-element-music-festival-brings-in-diverse-crowd\/":15370};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/23/second-element-music-festival-brings-in-diverse-crowd/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://truomega.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://truomega.ca/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://truomega.ca/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://truomega.ca/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://truomega.ca/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/truomega.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truomega.ca/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://truomega.ca/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://truomega.ca/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truomega.ca/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://truomega.ca/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://truomega.ca/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truomega.ca/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56539825&postid=15370&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=0309b95fcbac6a7b45f1949d57a710d527617563#parent=https%3A%2F%2Ftruomega.ca%2F2017%2F08%2F23%2Fsecond-element-music-festival-brings-in-diverse-crowd%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56539825&postid=15370&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=0309b95fcbac6a7b45f1949d57a710d527617563#parent=https%3A%2F%2Ftruomega.ca%2F2017%2F08%2F23%2Fsecond-element-music-festival-brings-in-diverse-crowd%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'56539825',post:'15370',tz:'-7',srv:'truomega.ca'} ]);
	_stq.push([ 'clickTrackerInit', '56539825', '15370' ]);
</script>
</body>
</html>