
<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
        
        
        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
        
        <meta itemprop="name" content="The Omega Student Newspaper Ω" />
        <meta itemprop="url" content="http://truomega.ca" />

                                                <meta itemprop="creator accountablePerson" content="Anna Montaner" />
                    	<link rel="pingback" href="http://truomega.ca/xmlrpc.php" />
	<title>After two years of wearing masks, TRU lifted the mask mandate &#8211; The Omega Student Newspaper Ω</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Omega Student Newspaper Ω &raquo; Feed" href="http://truomega.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Omega Student Newspaper Ω &raquo; Comments Feed" href="http://truomega.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Omega Student Newspaper Ω &raquo; After two years of wearing masks, TRU lifted the mask mandate Comments Feed" href="http://truomega.ca/2022/04/06/after-two-years-of-wearing-masks-tru-lifted-the-mask-mandate/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/truomega.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://truomega.ca/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://truomega.ca/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://truomega.ca/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css' type='text/css' media='all' />
<link rel='stylesheet' id='Tippy-css'  href='http://truomega.ca/wp-content/plugins/tippy/jquery.tippy.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://truomega.ca/wp-content/themes/omega2015/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://truomega.ca/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://truomega.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='parent-style-css'  href='http://truomega.ca/wp-content/themes/mts_best/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://truomega.ca/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://truomega.ca/wp-content/plugins/wp-shortcode/css/tipsy.css' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://truomega.ca/wp-content/plugins/wp-shortcode/css/wp-shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='best-stylesheet-css'  href='http://truomega.ca/wp-content/themes/omega2015/style.css' type='text/css' media='all' />
<style id='best-stylesheet-inline-css' type='text/css'>

        body {background-color:#ffffff;background-image:url(http://truomega.ca/wp-content/themes/mts_best/images/nobg.png);}
        .main-header {background-color:#ffffff;background-image:url(http://truomega.ca/wp-content/themes/mts_best/images/nobg.png);}
        footer-carousel-wrap {background-color:#3498db; }
        footer {background-color:#eeeeee;background-image:url(http://truomega.ca/wp-content/themes/mts_best/images/nobg.png);}
        footer > .copyrights {background-color:#33567d;}
        .pace .pace-progress, .mobile-menu-wrapper, .owl-carousel .owl-nav > div, #top-navigation li:hover a, #header nav#top-navigation ul ul li, a#pull, .secondary-navigation, #move-to-top,.mts-subscribe input[type='submit'],input[type='submit'],#commentform input#submit,.contactform #submit,.pagination a,.fs-pagination a,.header-search .ajax-search-results-container,#load-posts a,#fs2_load_more_button,#wp-calendar td a,#wp-calendar caption,#wp-calendar #prev a:before,#wp-calendar #next a:before, .tagcloud a, #tags-tab-content a, #wp-calendar thead th.today, .slide-title, .slidertitle, #header nav#navigation ul ul li, .thecategory a, #wp-calendar td a:hover, #wp-calendar #today, .widget .wpt-pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .widget .wp_review_tab_widget_content .wp-review-tab-pagination a, .ajax-search-meta .results-link, .post-day .review-total-only, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .widget_product_search input[type='submit'] {background: #155b9b; color: #fff; }
        .header-search #s,nav a.toggle-mobile-menu, .tab_widget ul.wps_tabs li, .wpt_widget_content .tab_title.selected a, .widget_wp_review_tab .tab_title.selected a {background: #155b9b !important;}
        #wp-calendar thead th.today { border-color: #155b9b; }
        a, a:hover,.title a:hover,.post-data .post-title a:hover,.post-title a:hover,.post-info a:hover,.entry-content a,.textwidget a,.reply a,.comm,.fn a,.comment-reply-link, .entry-content .singleleft a:hover, #footer-post-carousel .owl-nav div {color:#155b9b;}
        .post-box .review-total-only .review-result-wrapper .review-result i {color:#155b9b!important;}
        footer > .footer-carousel-wrap { background: #3498db; }
        
        .shareit { top: 373px; left: auto; z-index: 0; margin: 0 0 0 -110px; width: 100px; position: fixed; padding: 0; border:none; border-right: 0;}
        .share-item {margin: 2px;}
        
        .bypostauthor .fn:after { content: "Author"; position: absolute; left: 0px; top: 0px; padding: 0px 10px; background: #444; color: #FFF; border-radius: 3px; }
        
        
        
            
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://truomega.ca/wp-content/themes/mts_best/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://truomega.ca/wp-content/themes/mts_best/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://truomega.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://truomega.ca/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/tippy/jquery.tippy.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/truomega.ca\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"21703","token":"bdd4ac1b00"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='http://truomega.ca/wp-content/themes/mts_best/js/customscript.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/wp-shortcode/js/wp-shortcode.js'></script>
<link rel='https://api.w.org/' href='http://truomega.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://truomega.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://truomega.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Local goodies fill the TRU food service offerings' href='http://truomega.ca/2022/04/06/local-goodies-fill-the-tru-food-service-offerings/' />
<link rel='next' title='TRU Campus Art feature' href='http://truomega.ca/2022/04/06/tru-campus-art-feature/' />
<meta name="generator" content="WordPress 5.1.13" />
<link rel="canonical" href="http://truomega.ca/2022/04/06/after-two-years-of-wearing-masks-tru-lifted-the-mask-mandate/" />
<link rel='shortlink' href='https://wp.me/p3PeAF-5E3' />
<link rel="alternate" type="application/json+oembed" href="http://truomega.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftruomega.ca%2F2022%2F04%2F06%2Fafter-two-years-of-wearing-masks-tru-lifted-the-mask-mandate%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://truomega.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftruomega.ca%2F2022%2F04%2F06%2Fafter-two-years-of-wearing-masks-tru-lifted-the-mask-mandate%2F&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="The Omega Student Newspaper Ω GeoRSS-Feed" href="http://truomega.ca/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />

            <script type="text/javascript">
                jQuery(document).ready(function() {
                    jQuery('.tippy').tippy({ position: "link", offsetx: 0, offsety: 10, closetext: "X", hidedelay: 700, showdelay: 100, calcpos: "parent", showspeed: 200, hidespeed: 200, showtitle: true, hoverpopup: true, draggable: true, dragheader: true, multitip: false, autoshow: false, showheader: true, showclose: true, htmlentities: false });
                });
            </script>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link href="//fonts.googleapis.com/css?family=Roboto:700|Biryani:200|PT+Sans:normal|Cabin+Condensed:700|Roboto:normal|Cabin+Condensed:600|Cabin+Condensed:500&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 700; font-size: 36px; color: #3498db;text-transform: uppercase; }
.menu li, .menu li a { font-family: 'Biryani'; font-weight: 200; font-size: 15px; color: #ffffff;text-transform:uppercase; }
body { font-family: 'PT Sans', Helvetica, Arial, sans-serif; font-weight: normal; font-size: 16px; color: #444444; }
.post-data .post-title a, #comments-tab-content a { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 19px; color: #444444;text-transform:none; }
.hentry .entry-title { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 33px; color: #444444;text-transform: none; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
h1 { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 30px; color: #444444; }
h2 { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 25px; color: #444444; }
h3 { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 20px; color: #444444; }
h4 { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 18px; color: #444444; }
h5 { font-family: 'Cabin Condensed'; font-weight: 600; font-size: 15px; color: #444444; }
h6 { font-family: 'Cabin Condensed'; font-weight: 500; font-size: 13px; color: #444444; }
</style>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://truomega.ca/2022/04/06/after-two-years-of-wearing-masks-tru-lifted-the-mask-mandate/"
    },
    "headline": "After two years of wearing masks, TRU lifted the mask mandate  ",
    "image": {
        "@type": "ImageObject",
        "url": "http://truomega.ca/wp-content/uploads/2022/04/anton-dX5tNZHRSEI-unsplash.jpg",
        "width": 2048,
        "height": 1365
    },
    "datePublished": "2022-04-06T11:06:27-0700",
    "dateModified": "2022-04-06T11:06:54+0000",
    "author": {
        "@type": "Person",
        "name": "Anna Montaner"
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Omega Student Newspaper Ω",
        "logo": {
            "@type": "ImageObject",
            "url": "http://truomega.ca/wp-content/uploads/2015/09/omegaheader3.png",
            "width": 550,
            "height": 152
        }
    },
    "description": "After a few weeks of mask-less study, how are students feeling about the B.C. mask mandate lifting on campus?"
}
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="After two years of wearing masks, TRU lifted the mask mandate" />
<meta property="og:url" content="http://truomega.ca/2022/04/06/after-two-years-of-wearing-masks-tru-lifted-the-mask-mandate/" />
<meta property="og:description" content="After a few weeks of mask-less study, how are students feeling about the B.C. mask mandate lifting on campus?" />
<meta property="article:published_time" content="2022-04-06T18:06:27+00:00" />
<meta property="article:modified_time" content="2022-04-06T18:06:54+00:00" />
<meta property="og:site_name" content="The Omega Student Newspaper Ω" />
<meta property="og:image" content="http://truomega.ca/wp-content/uploads/2022/04/anton-dX5tNZHRSEI-unsplash.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="After two years of wearing masks, TRU lifted the mask mandate" />
<meta name="twitter:image" content="http://truomega.ca/wp-content/uploads/2022/04/anton-dX5tNZHRSEI-unsplash.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body id ="blog" class="post-template-default single single-post postid-21703 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">
	<div class="main-container-wrap">
		<header class="main-header">
			<div id="header">
				<div class="container">
					<div class="header-inner">
						<div class="logo-wrap">
						<div class="toprightmenu_container_class">
							<div class="toprightmenu_class"><ul id="menu-top-right-header-menu" class="menu"><li id="menu-item-9723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9723"><a href="http://truomega.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-9724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9724"><a href="http://truomega.ca/about/">About</a></li>
<li id="menu-item-19111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19111"><a href="http://truomega.ca/about/advertising/">Advertising</a></li>
</ul></div>														<span class="topright_date">April 6, 2022</span>
						</div>
																									<h2 id="logo" class="image-logo">
											<a href="http://truomega.ca"><img src="http://truomega.ca/wp-content/uploads/2015/09/omegaheader3.png" alt="The Omega Student Newspaper Ω"></a>
										</h2><!-- END #logo -->
																					</div>
											</div>
				</div><!--.container-->
				
													<div class="secondary-navigation">
									<div class="container clearfix">
						<nav id="navigation" class="clearfix">
							<a href="#" class="toggle-mobile-menu">Menu</a>
															<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-3890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3890"><a href="http://truomega.ca/category/news/">News</a></li>
<li id="menu-item-3891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3891"><a href="http://truomega.ca/category/culture/">Culture</a></li>
<li id="menu-item-3892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3892"><a href="http://truomega.ca/category/sports/">Sports</a></li>
<li id="menu-item-19107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19107"><a href="http://truomega.ca/category/op-ed/">Opinion</a></li>
<li id="menu-item-19113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19113"><a href="http://truomega.ca/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-19126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19126"><a href="http://truomega.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-19125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19125"><a href="http://truomega.ca/staff/">Staff</a></li>
	<li id="menu-item-19127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19127"><a href="http://truomega.ca/contributor-and-submission-guidelines/">Contributor Guidelines</a></li>
	<li id="menu-item-19128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19128"><a href="http://truomega.ca/about/advertising/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-19114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19114"><a href="http://truomega.ca/work/"><i class="fa fa-plus"></i> We&#8217;re Hiring</a></li>
</ul>													</nav>
						<div class="c_menusearch"><form method="get" id="searchform" class="search-form" action="http://truomega.ca" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
					</div><!--.container-->
					</div>
				
			</div><!--#header-->
		</header>
		<div class="main-container"><div id="page" class="single">
		<article class="article">
		<div id="content_box" >
							<div id="post-21703" class="g post post-21703 type-post status-publish format-standard has-post-thumbnail hentry category-culture has_thumb">
					<div class="single_post">
																		<header>
							<h1 class="title single-title entry-title">After two years of wearing masks, TRU lifted the mask mandate</h1>
							<h3 class="subhead-plugin-class">After a few weeks of mask-less study, how are students feeling about the B.C. mask mandate lifting on campus?</h3>
										<div class="post-info">
                                <span class="thecategory"><a href="http://truomega.ca/category/culture/" title="View all posts in Culture">Culture</a></span>
                            <span class="thetime updated"><i class="fa fa-clock-o"></i> <span>Apr. 6, 2022</span></span>
                            <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://truomega.ca/author/anna-montaner/" title="Posts by Anna Montaner" rel="author">Anna Montaner</a></span></span>
                            			</div>
								</header><!--.headline_area-->
						<div class="post-single-content box mark-links entry-content">
														
                            														<p><span style="font-weight: 400;">The BC government released a statement on March 10 announcing that the requirement to wear masks indoors in public places is no longer mandatory. TRU put this into effect on March 14 and students got to enjoy a mask-free week for the first time in two years.</span></p>
<p><span style="font-weight: 400;">Bachelor of Journalism student Alejandra Mantilla shared her feelings about the lifted mandates; “considering that COVID-19 is still going around, I do not feel safe with so many people not wearing masks.”</span></p>
<p><span style="font-weight: 400;">“It is an easier way to spread the virus, and even if you are vaccinated, there is definitely a risk. Another thing to take into account is that TRU does not require its students to be vaccinated to attend classes, which can also represent a risk,” added Mantilla.</span></p>
<p><span style="font-weight: 400;">Mantilla fears the mandate was lifted too soon. “Personally, I do feel like it is really soon to lift the mask mandate, considering the different variants that are going around.”</span></p>
<p><span style="font-weight: 400;">“For my protection, I am still wearing a mask, so I would feel comfortable if they ask us to wear masks again,” said Mantilla about the possibility of the mandates returning.</span></p>
<p><span style="font-weight: 400;">Panthi Parikh, a second-year business student, also shared her feelings about this decision; “I&#8217;d say I have mixed feelings about the mask mandate being lifted at TRU. Removing the mask mandate is a positive sign showing that hospitalizations and transmissions have decreased, so I’m happy about that.”</span></p>
<p><span style="font-weight: 400;">“But we have to remember that those around us will adjust to the news in their own time. People will do things in their own manner, and this is, as always, a moment to be respectful and kind to each other,” Parikh said.</span></p>
<p><span style="font-weight: 400;">Parikh and Mantilla, like other students, have some concerns about not wearing masks anymore. “My biggest concern about not wearing a mask is getting COVID. Since the pandemic started, I haven&#8217;t got COVID, and it would suck to get COVID right now after being safe for the past two years,” Parikh said.</span></p>
<p><span style="font-weight: 400;">“For me, it will be getting COVID since I am an international student and the way it affects you differs from person to person,” Mantilla said.</span></p>
<p><span style="font-weight: 400;">“I think some places should still require masks, like public transportation because a lot of people use them,” added Parikh.</span></p>
<p><span style="font-weight: 400;">Mantilla feels places that are crowded and closed should still have masks requirements. “Bars, clubs, classes, supermarkets, buses and so on are places that are still very high risks and should have better regulations.”</span></p>
<p><span style="font-weight: 400;">When asked how she would feel if the mandates returned one day, Parikh said, “I would definitely be sad if we are asked to wear masks again, but I am not opposed to it as COVID cases can increase at any time.”</span></p>
<p><span style="font-weight: 400;">TRU believes that each student should be able to choose whether they wear masks. They ask that students be kind to the decisions of others. They also sent a reminder that TRU is mask friendly and that they will support our choice.</span></p>

<script type="text/javascript">
jQuery(document).ready(function($) {
    $.post('http://truomega.ca/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '21703'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-21703" class="share-facebook sd-button share-icon" href="http://truomega.ca/2022/04/06/after-two-years-of-wearing-masks-tru-lifted-the-mask-mandate/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-21703" class="share-twitter sd-button share-icon" href="http://truomega.ca/2022/04/06/after-two-years-of-wearing-masks-tru-lifted-the-mask-mandate/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://truomega.ca/2022/04/06/after-two-years-of-wearing-masks-tru-lifted-the-mask-mandate/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://truomega.ca/2022/04/06/after-two-years-of-wearing-masks-tru-lifted-the-mask-mandate/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://truomega.ca/2022/04/06/after-two-years-of-wearing-masks-tru-lifted-the-mask-mandate/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-21703" class="share-linkedin sd-button share-icon" href="http://truomega.ca/2022/04/06/after-two-years-of-wearing-masks-tru-lifted-the-mask-mandate/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-21703" class="share-google-plus-1 sd-button share-icon" href="http://truomega.ca/2022/04/06/after-two-years-of-wearing-masks-tru-lifted-the-mask-mandate/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://truomega.ca/2022/04/06/after-two-years-of-wearing-masks-tru-lifted-the-mask-mandate/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://truomega.ca/2022/04/06/after-two-years-of-wearing-masks-tru-lifted-the-mask-mandate/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-21703" class="share-pinterest sd-button share-icon" href="http://truomega.ca/2022/04/06/after-two-years-of-wearing-masks-tru-lifted-the-mask-mandate/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>														
							
                            						</div><!--.post-content box mark-links-->
					</div><!--.single_post-->
                    						<!-- Start Related Posts -->
						<div class="related-posts"><div class="postauthor-top"><h3>Related</h3></div><ul>							<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="http://truomega.ca/2022/02/11/show-your-best-dance-moves-at-tru-energy-dance/" title="Show your best dance moves at TRU Energy Dance">
												<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2022/02/alexander-popov-2XKAUkbq218-unsplash-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<div class="post-title">
													<a href="http://truomega.ca/2022/02/11/show-your-best-dance-moves-at-tru-energy-dance/" title="Show your best dance moves at TRU Energy Dance">Show your best dance moves at TRU Energy Dance</a>
												</div>
												<div class="post-info">
													<span class="thetime updated">Feb. 11, 2022</span>
													<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://truomega.ca/2022/02/11/show-your-best-dance-moves-at-tru-energy-dance/#respond">0</a></span>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
														<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="http://truomega.ca/2022/03/02/the-wellness-centre-introduces-kindness-day/" title="The Wellness Centre introduces Kindness day">
												<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2022/03/kelly-sikkema-XX2WTbLr3r8-unsplash-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<div class="post-title">
													<a href="http://truomega.ca/2022/03/02/the-wellness-centre-introduces-kindness-day/" title="The Wellness Centre introduces Kindness day">The Wellness Centre introduces Kindness day</a>
												</div>
												<div class="post-info">
													<span class="thetime updated">Mar. 2, 2022</span>
													<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://truomega.ca/2022/03/02/the-wellness-centre-introduces-kindness-day/#respond">0</a></span>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
														<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="http://truomega.ca/2022/02/02/staying-positive-through-the-pandemic/" title="Staying positive through the pandemic">
												<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2022/02/sincerely-media-dGxOgeXAXm8-unsplash-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<div class="post-title">
													<a href="http://truomega.ca/2022/02/02/staying-positive-through-the-pandemic/" title="Staying positive through the pandemic">Staying positive through the pandemic</a>
												</div>
												<div class="post-info">
													<span class="thetime updated">Feb. 2, 2022</span>
													<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://truomega.ca/2022/02/02/staying-positive-through-the-pandemic/#respond">0</a></span>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
														<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="http://truomega.ca/2022/03/09/tru-provides-supports-for-those-affected-by-the-current-ukraine-conflict/" title="TRU provides supports for those affected by the current Ukraine conflict">
												<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2022/03/noah-eleazar-EZbOfaa76JE-unsplash-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<div class="post-title">
													<a href="http://truomega.ca/2022/03/09/tru-provides-supports-for-those-affected-by-the-current-ukraine-conflict/" title="TRU provides supports for those affected by the current Ukraine conflict">TRU provides supports for those affected by the current Ukraine conflict</a>
												</div>
												<div class="post-info">
													<span class="thetime updated">Mar. 9, 2022</span>
													<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://truomega.ca/2022/03/09/tru-provides-supports-for-those-affected-by-the-current-ukraine-conflict/#respond">0</a></span>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
							</ul></div><!-- .related-posts -->					                    					
				</div><!--.g post-->
				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4><span>Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/06/after-two-years-of-wearing-masks-tru-lifted-the-mask-mandate/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://truomega.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" placeholder="Comment Text*"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" value="" size="30" /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" value="" size="30" /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Add Comment" /> <input type='hidden' name='comment_post_ID' value='21703' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9c2d7c43ef" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="162"/></p>			</form>
			</div><!-- #respond -->
			</div>
	</div>
					</div>
	</article>
    <aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [regular] -->

<div id="wpp-2" class="widget popular-posts">
<h3 class="widget-title">Popular posts</h3>
<ul class="wpp-list">
<li>
<a href="http://truomega.ca/2022/04/06/local-goodies-fill-the-tru-food-service-offerings/" title="Local goodies fill the TRU food service offerings" class="wpp-post-title" target="_self">Local goodies fill the TRU food service offerings</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on Apr. 6, 2022</span> | <span class="wpp-category">under <a href="http://truomega.ca/category/culture/" class="category category-2">Culture</a></span></span>
</li>
<li class="current">
<a  title="After two years of wearing masks, TRU lifted the mask mandate" class="wpp-post-title" target="_self">After two years of wearing masks, TRU lifted the mask mandate</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on Apr. 6, 2022</span> | <span class="wpp-category">under <a href="http://truomega.ca/category/culture/" class="category category-2">Culture</a></span></span>
</li>
<li>
<a href="http://truomega.ca/2022/04/06/international-student-tuition-fees-to-see-another-increase-this-fall/" title="International student tuition fees to see another increase this fall" class="wpp-post-title" target="_self">International student tuition fees to see another increase this fall</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on Apr. 6, 2022</span> | <span class="wpp-category">under <a href="http://truomega.ca/category/news/" class="category category-5">News</a></span></span>
</li>
<li>
<a href="http://truomega.ca/2022/04/06/tru-campus-art-feature/" title="TRU Campus Art feature" class="wpp-post-title" target="_self">TRU Campus Art feature</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on Apr. 6, 2022</span> | <span class="wpp-category">under <a href="http://truomega.ca/category/op-ed/" class="category category-3">Opinion</a></span></span>
</li>
</ul>

</div>
<div id="mts_recent_posts_widget-2" class="widget widget_mts_recent_posts_widget horizontal-small"><h3 class="widget-title">Recent Posts</h3><ul class="advanced-recent-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://truomega.ca/2022/04/06/tru-campus-art-feature/" title="TRU Campus Art feature">
													<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2022/04/dan-dimmock-3mt71MKGjQ0-unsplash-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://truomega.ca/2022/04/06/tru-campus-art-feature/" title="TRU Campus Art feature">TRU Campus Art feature&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated"><i class="fa fa-clock-o"></i> Apr 6, 2022</span>
																				</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://truomega.ca/2022/04/06/after-two-years-of-wearing-masks-tru-lifted-the-mask-mandate/" title="After two years of wearing masks, TRU lifted the mask mandate">
													<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2022/04/anton-dX5tNZHRSEI-unsplash-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://truomega.ca/2022/04/06/after-two-years-of-wearing-masks-tru-lifted-the-mask-mandate/" title="After two years of wearing masks, TRU lifted the mask mandate">After two years of wearing masks, TRU lifted the mask mandate&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated"><i class="fa fa-clock-o"></i> Apr 6, 2022</span>
																				</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://truomega.ca/2022/04/06/local-goodies-fill-the-tru-food-service-offerings/" title="Local goodies fill the TRU food service offerings">
													<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2022/04/feedBC-115x115.png" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://truomega.ca/2022/04/06/local-goodies-fill-the-tru-food-service-offerings/" title="Local goodies fill the TRU food service offerings">Local goodies fill the TRU food service offerings&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated"><i class="fa fa-clock-o"></i> Apr 6, 2022</span>
																				</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://truomega.ca/2022/04/06/international-student-tuition-fees-to-see-another-increase-this-fall/" title="International student tuition fees to see another increase this fall">
													<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2022/03/MG_8988-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://truomega.ca/2022/04/06/international-student-tuition-fees-to-see-another-increase-this-fall/" title="International student tuition fees to see another increase this fall">International student tuition fees to see another increase this fall&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated"><i class="fa fa-clock-o"></i> Apr 6, 2022</span>
																				</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>		</ul>
</div><div id="reallysimpletwitterwidget-3" class="widget widget_reallysimpletwitterwidget"><h3 class="widget-title">The Omega on Twitter</h3>
      <ul class="really_simple_twitter_widget"><li>The Omega is hiring! We are looking to build our team for a fresh start back on campus. For more detail, check out… <a href="https://t.co/ZJW014vvHS" class="twitter-link" >https://t.co/ZJW014vvHS</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2021/08/27 13:40">Aug 27</span></li><li>It’s that time again and everyone’s welcome! Join us on Feb.22 at 5 p.m. 

Email <a href="mailto://editor@truomega.ca" class="twitter-link" >editor@truomega.ca</a> to RSVP, please… <a href="https://t.co/0AWFzu8EWd" class="twitter-link" >https://t.co/0AWFzu8EWd</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2021/02/10 12:17">Feb 10</span></li><li>First TRUSU game night was a success <a href="https://t.co/7Wmx4kKSfQ" class="twitter-link" >https://t.co/7Wmx4kKSfQ</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2020/12/08 07:28">Dec 8</span></li><li>Staying festive at home! <a href="https://t.co/jdyM9ALmrz" class="twitter-link" >https://t.co/jdyM9ALmrz</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2020/12/08 07:27">Dec 8</span></li><li>An inside look at Wolfpack’s longtime head athletic therapist's world <a href="https://t.co/z6d2o1kQ4y" class="twitter-link" >https://t.co/z6d2o1kQ4y</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2020/12/06 09:05">Dec 6</span></li></ul></div></aside><!--#sidebar-->
		</div><!--#page-->
	</div><!--.main-container-->
	<footer>
				
			<div class="container">
						<div class="c_footersearch"><form method="get" id="searchform" class="search-form" action="http://truomega.ca" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
			</div>
			
		<div class="copyrights">
			<div class="container">
				<!--start copyrights-->
<div id="copyright-note">
<span><a href="http://truomega.ca/" title="Thompson Rivers University&#039;s Independent Student Newspaper" rel="nofollow">The Omega Student Newspaper Ω</a> Copyright &copy; 2022.</span>
<div class="right"><div class="secretarea"><span class="stateone">Ω</span><span class="statetwo" title="It's like this little electronic shadow on each and everyone of us">Π</span></div></div>
</div>
<!--end copyrights-->
			</div><!--.container-->
		</div><!--.copyrights-->
	</footer><!--footer-->
</div><!--.main-container-wrap-->
    	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/truomega.ca\/2022\/04\/06\/after-two-years-of-wearing-masks-tru-lifted-the-mask-mandate\/":21703};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2022/04/06/after-two-years-of-wearing-masks-tru-lifted-the-mask-mandate/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://truomega.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/truomega.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/truomega.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://truomega.ca/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202214.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8.2',blog:'56539825',post:'21703',tz:'-7',srv:'truomega.ca'} ]);
	_stq.push([ 'clickTrackerInit', '56539825', '21703' ]);
</script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2022-04-06 16:42:14 -->