
<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
        
        
        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
        
        <meta itemprop="name" content="The Omega Student Newspaper Ω" />
        <meta itemprop="url" content="http://truomega.ca" />

                                                <meta itemprop="creator accountablePerson" content="Elizabeth Nygren" />
                    	<link rel="pingback" href="http://truomega.ca/xmlrpc.php" />
	<title>ESTR program brings back their pop-up market &#8211; The Omega Student Newspaper Ω</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Omega Student Newspaper Ω &raquo; Feed" href="http://truomega.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Omega Student Newspaper Ω &raquo; Comments Feed" href="http://truomega.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Omega Student Newspaper Ω &raquo; ESTR program brings back their pop-up market Comments Feed" href="http://truomega.ca/2021/03/17/estr-program-brings-back-their-pop-up-market/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/truomega.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://truomega.ca/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://truomega.ca/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://truomega.ca/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css' type='text/css' media='all' />
<link rel='stylesheet' id='Tippy-css'  href='http://truomega.ca/wp-content/plugins/tippy/jquery.tippy.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://truomega.ca/wp-content/themes/omega2015/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://truomega.ca/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://truomega.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='parent-style-css'  href='http://truomega.ca/wp-content/themes/mts_best/style.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='http://truomega.ca/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://truomega.ca/wp-content/plugins/wp-shortcode/css/tipsy.css' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://truomega.ca/wp-content/plugins/wp-shortcode/css/wp-shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='best-stylesheet-css'  href='http://truomega.ca/wp-content/themes/omega2015/style.css' type='text/css' media='all' />
<style id='best-stylesheet-inline-css' type='text/css'>

        body {background-color:#ffffff;background-image:url(http://truomega.ca/wp-content/themes/mts_best/images/nobg.png);}
        .main-header {background-color:#ffffff;background-image:url(http://truomega.ca/wp-content/themes/mts_best/images/nobg.png);}
        footer-carousel-wrap {background-color:#3498db; }
        footer {background-color:#eeeeee;background-image:url(http://truomega.ca/wp-content/themes/mts_best/images/nobg.png);}
        footer > .copyrights {background-color:#33567d;}
        .pace .pace-progress, .mobile-menu-wrapper, .owl-carousel .owl-nav > div, #top-navigation li:hover a, #header nav#top-navigation ul ul li, a#pull, .secondary-navigation, #move-to-top,.mts-subscribe input[type='submit'],input[type='submit'],#commentform input#submit,.contactform #submit,.pagination a,.fs-pagination a,.header-search .ajax-search-results-container,#load-posts a,#fs2_load_more_button,#wp-calendar td a,#wp-calendar caption,#wp-calendar #prev a:before,#wp-calendar #next a:before, .tagcloud a, #tags-tab-content a, #wp-calendar thead th.today, .slide-title, .slidertitle, #header nav#navigation ul ul li, .thecategory a, #wp-calendar td a:hover, #wp-calendar #today, .widget .wpt-pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .widget .wp_review_tab_widget_content .wp-review-tab-pagination a, .ajax-search-meta .results-link, .post-day .review-total-only, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .widget_product_search input[type='submit'] {background: #155b9b; color: #fff; }
        .header-search #s,nav a.toggle-mobile-menu, .tab_widget ul.wps_tabs li, .wpt_widget_content .tab_title.selected a, .widget_wp_review_tab .tab_title.selected a {background: #155b9b !important;}
        #wp-calendar thead th.today { border-color: #155b9b; }
        a, a:hover,.title a:hover,.post-data .post-title a:hover,.post-title a:hover,.post-info a:hover,.entry-content a,.textwidget a,.reply a,.comm,.fn a,.comment-reply-link, .entry-content .singleleft a:hover, #footer-post-carousel .owl-nav div {color:#155b9b;}
        .post-box .review-total-only .review-result-wrapper .review-result i {color:#155b9b!important;}
        footer > .footer-carousel-wrap { background: #3498db; }
        
        .shareit { top: 373px; left: auto; z-index: 0; margin: 0 0 0 -110px; width: 100px; position: fixed; padding: 0; border:none; border-right: 0;}
        .share-item {margin: 2px;}
        
        .bypostauthor .fn:after { content: "Author"; position: absolute; left: 0px; top: 0px; padding: 0px 10px; background: #444; color: #FFF; border-radius: 3px; }
        
        
        
            
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://truomega.ca/wp-content/themes/mts_best/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://truomega.ca/wp-content/themes/mts_best/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://truomega.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://truomega.ca/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/tippy/jquery.tippy.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/truomega.ca\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"21017","token":"d4f545b5dd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='http://truomega.ca/wp-content/themes/mts_best/js/customscript.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/wp-shortcode/js/wp-shortcode.js'></script>
<link rel='https://api.w.org/' href='http://truomega.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://truomega.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://truomega.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Former Wolfpack Athlete selected for U-Sports Apprentice Coach Program' href='http://truomega.ca/2021/03/17/former-wolfpack-athlete-selected-for-u-sports-apprentice-coach-program/' />
<link rel='next' title='How we can better advocate for and protect people who do sex work' href='http://truomega.ca/2021/03/17/how-we-can-better-advocate-for-and-protect-people-who-do-sex-work/' />
<meta name="generator" content="WordPress 5.1.8" />
<link rel="canonical" href="http://truomega.ca/2021/03/17/estr-program-brings-back-their-pop-up-market/" />
<link rel='shortlink' href='https://wp.me/p3PeAF-5sZ' />
<link rel="alternate" type="application/json+oembed" href="http://truomega.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftruomega.ca%2F2021%2F03%2F17%2Festr-program-brings-back-their-pop-up-market%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://truomega.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftruomega.ca%2F2021%2F03%2F17%2Festr-program-brings-back-their-pop-up-market%2F&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="The Omega Student Newspaper Ω GeoRSS-Feed" href="http://truomega.ca/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />

            <script type="text/javascript">
                jQuery(document).ready(function() {
                    jQuery('.tippy').tippy({ position: "link", offsetx: 0, offsety: 10, closetext: "X", hidedelay: 700, showdelay: 100, calcpos: "parent", showspeed: 200, hidespeed: 200, showtitle: true, hoverpopup: true, draggable: true, dragheader: true, multitip: false, autoshow: false, showheader: true, showclose: true, htmlentities: false });
                });
            </script>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link href="//fonts.googleapis.com/css?family=Roboto:700|Biryani:200|PT+Sans:normal|Cabin+Condensed:700|Roboto:normal|Cabin+Condensed:600|Cabin+Condensed:500&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 700; font-size: 36px; color: #3498db;text-transform: uppercase; }
.menu li, .menu li a { font-family: 'Biryani'; font-weight: 200; font-size: 15px; color: #ffffff;text-transform:uppercase; }
body { font-family: 'PT Sans', Helvetica, Arial, sans-serif; font-weight: normal; font-size: 16px; color: #444444; }
.post-data .post-title a, #comments-tab-content a { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 19px; color: #444444;text-transform:none; }
.hentry .entry-title { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 33px; color: #444444;text-transform: none; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
h1 { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 30px; color: #444444; }
h2 { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 25px; color: #444444; }
h3 { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 20px; color: #444444; }
h4 { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 18px; color: #444444; }
h5 { font-family: 'Cabin Condensed'; font-weight: 600; font-size: 15px; color: #444444; }
h6 { font-family: 'Cabin Condensed'; font-weight: 500; font-size: 13px; color: #444444; }
</style>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://truomega.ca/2021/03/17/estr-program-brings-back-their-pop-up-market/"
    },
    "headline": "ESTR program brings back their pop-up market  ",
    "image": {
        "@type": "ImageObject",
        "url": "http://truomega.ca/wp-content/uploads/2021/03/estrs-market-logo41297.jpg",
        "width": 300,
        "height": 300
    },
    "datePublished": "2021-03-17T09:00:17-0700",
    "dateModified": "2021-03-16T17:08:10+0000",
    "author": {
        "@type": "Person",
        "name": "Elizabeth Nygren"
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Omega Student Newspaper Ω",
        "logo": {
            "@type": "ImageObject",
            "url": "http://truomega.ca/wp-content/uploads/2015/09/omegaheader3.png",
            "width": 550,
            "height": 152
        }
    },
    "description": "The ESTR program students bring back their pop-up market for the Winter 2021 "
}
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ESTR program brings back their pop-up market" />
<meta property="og:url" content="http://truomega.ca/2021/03/17/estr-program-brings-back-their-pop-up-market/" />
<meta property="og:description" content="The ESTR program students bring back their pop-up market for the Winter 2021" />
<meta property="article:published_time" content="2021-03-17T16:00:17+00:00" />
<meta property="article:modified_time" content="2021-03-17T00:08:10+00:00" />
<meta property="og:site_name" content="The Omega Student Newspaper Ω" />
<meta property="og:image" content="http://truomega.ca/wp-content/uploads/2021/03/estrs-market-logo41297.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="ESTR program brings back their pop-up market" />
<meta name="twitter:image" content="http://truomega.ca/wp-content/uploads/2021/03/estrs-market-logo41297.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body id ="blog" class="post-template-default single single-post postid-21017 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">
	<div class="main-container-wrap">
		<header class="main-header">
			<div id="header">
				<div class="container">
					<div class="header-inner">
						<div class="logo-wrap">
						<div class="toprightmenu_container_class">
							<div class="toprightmenu_class"><ul id="menu-top-right-header-menu" class="menu"><li id="menu-item-9723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9723"><a href="http://truomega.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-9724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9724"><a href="http://truomega.ca/about/">About</a></li>
<li id="menu-item-19111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19111"><a href="http://truomega.ca/about/advertising/">Advertising</a></li>
</ul></div>														<span class="topright_date">March 17, 2021</span>
						</div>
																									<h2 id="logo" class="image-logo">
											<a href="http://truomega.ca"><img src="http://truomega.ca/wp-content/uploads/2015/09/omegaheader3.png" alt="The Omega Student Newspaper Ω"></a>
										</h2><!-- END #logo -->
																					</div>
											</div>
				</div><!--.container-->
				
													<div class="secondary-navigation">
									<div class="container clearfix">
						<nav id="navigation" class="clearfix">
							<a href="#" class="toggle-mobile-menu">Menu</a>
															<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-3890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3890"><a href="http://truomega.ca/category/news/">News</a></li>
<li id="menu-item-3891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3891"><a href="http://truomega.ca/category/culture/">Culture</a></li>
<li id="menu-item-3892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3892"><a href="http://truomega.ca/category/sports/">Sports</a></li>
<li id="menu-item-19107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19107"><a href="http://truomega.ca/category/op-ed/">Opinion</a></li>
<li id="menu-item-19113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19113"><a href="http://truomega.ca/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-19126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19126"><a href="http://truomega.ca/contact-us/">Contact Us</a></li>
	<li id="menu-item-19125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19125"><a href="http://truomega.ca/staff/">Staff</a></li>
	<li id="menu-item-19127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19127"><a href="http://truomega.ca/contributor-and-submission-guidelines/">Contributor Guidelines</a></li>
	<li id="menu-item-19128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19128"><a href="http://truomega.ca/about/advertising/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-19114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19114"><a href="http://truomega.ca/work/"><i class="fa fa-plus"></i> We&#8217;re Hiring</a></li>
</ul>													</nav>
						<div class="c_menusearch"><form method="get" id="searchform" class="search-form" action="http://truomega.ca" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
					</div><!--.container-->
					</div>
				
			</div><!--#header-->
		</header>
		<div class="main-container"><div id="page" class="single">
		<article class="article">
		<div id="content_box" >
							<div id="post-21017" class="g post post-21017 type-post status-publish format-standard has-post-thumbnail hentry category-culture has_thumb">
					<div class="single_post">
																		<header>
							<h1 class="title single-title entry-title">ESTR program brings back their pop-up market</h1>
							<h3 class="subhead-plugin-class">The ESTR program students bring back their pop-up market for the Winter 2021 </h3>
										<div class="post-info">
                                <span class="thecategory"><a href="http://truomega.ca/category/culture/" title="View all posts in Culture">Culture</a></span>
                            <span class="thetime updated"><i class="fa fa-clock-o"></i> <span>Mar. 17, 2021</span></span>
                            <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://truomega.ca/author/elizabeth-nygren/" title="Posts by Elizabeth Nygren" rel="author">Elizabeth Nygren</a></span></span>
                            			</div>
								</header><!--.headline_area-->
						<div class="post-single-content box mark-links entry-content">
														
                            														<p><span style="font-weight: 400;">The ESTR program gives students the opportunity to host a pop-up market amidst the COVID-19 pandemic, by offering curbside pickup and online shopping.</span></p>
<p><span style="font-weight: 400;">Leanne Mihalicz, Instructor in the ESTR program, said the program is an “employment program for students with diverse abilities and we have four streams.” The four streams include career exploration, retail and hospitality, kitchen and food services and trades assistant. “Each one of those streams is a nine-month program and students can choose to take one or multiple [streams].”</span></p>
<p><span style="font-weight: 400;">The market itself is an opportunity for students to sell products, many of them being student-made products. Through this market, students learn entrepreneurial skills and what it takes to run a business as a team.</span></p>
<p><span style="font-weight: 400;">“We partner with local artisans,” Mihalicz said, “and then we have a lot of student-made products that we feature. Our students learn hands-on experiential and employment skills. We call it a social enterprise on campus.”</span></p>
<p><span style="font-weight: 400;">The ESTR Market has many products for sale, all locally made in the community or by the students themselves.</span></p>
<p><span style="font-weight: 400;">“I’m so proud of them because the majority of our first week, our sales were from ESTR made products, so student-made products,” Mihalicz said. “We’ve always been really proud of that because students make many of the products sold and they are typically the number one seller.”</span></p>
<p><span style="font-weight: 400;">The ESTR market sells a variety of products including food items from the kitchen students, wooden items from the trades students, and other products including floral arrangements and pillows from the retail students. </span></p>
<p><span style="font-weight: 400;">“They’re also involved in choosing some of those products,” Mihalicz said. “We try to engage them in as many aspects of the market as possible.”</span></p>
<p><span style="font-weight: 400;">Anyone interested in purchasing the products can check out the ESTR Market website at </span><a href="https://estrsmarket.trubox.ca/"><span style="font-weight: 400;">estrsmarket.trubox.ca/</span></a><span style="font-weight: 400;">. Here people can purchase products and arrange curbside pickup for their items, on either Wednesdays or Thursdays between 10 a.m. and 1 p.m. when ESTR students are at the university. Products can be picked up at entrance five of Old Main in parking lot C, where the Print Shop doors are located. The pop-up market will be happening from March 8 to April 1.</span></p>
<p><span style="font-weight: 400;">Mihalicz said that the ESTR program is valuable to students as it gives them the skills to manage a business and work as a team. </span></p>
<p><span style="font-weight: 400;">“They’re developing employment skills and some specific skills for the stream they might have chosen,” Mihalicz said. “They’re also learning communication and teamwork and a sense of confidence in themselves.”</span></p>
<p><span style="font-weight: 400;">Although COVID-19 has affected the program in a variety of ways, it has given the students the opportunity to develop different skills.</span></p>
<p><span style="font-weight: 400;">“Traditionally we’re open on campus twice a week. This year we weren’t able to offer that, and we decided that we would try an online version of it,” Mihalicz said. “This is our second online pop-up market and it’s been a really good experience for the students. We have developed different skills than we normally do because of the technology. Overall, it’s been an excellent opportunity to develop a new set of skills and kind of learn about starting up a business.” </span></p>
<p><span style="font-weight: 400;">To learn more about the ESTR Pop-Up Market, people can check out the ESTR Market website at </span><a href="https://www.tru.ca/edsw/schools-and-departments/uprep/estr/estrs-market.html"><span style="font-weight: 400;">tru.ca/edsw</span></a><span style="font-weight: 400;"> or visit their Instagram page at </span><a href="https://www.instagram.com/estrsmarket/?hl=en"><span style="font-weight: 400;">estrsmarket</span></a><span style="font-weight: 400;">.</span></p>

<script type="text/javascript">
jQuery(document).ready(function($) {
    $.post('http://truomega.ca/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '21017'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-21017" class="share-facebook sd-button share-icon" href="http://truomega.ca/2021/03/17/estr-program-brings-back-their-pop-up-market/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-21017" class="share-twitter sd-button share-icon" href="http://truomega.ca/2021/03/17/estr-program-brings-back-their-pop-up-market/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://truomega.ca/2021/03/17/estr-program-brings-back-their-pop-up-market/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://truomega.ca/2021/03/17/estr-program-brings-back-their-pop-up-market/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://truomega.ca/2021/03/17/estr-program-brings-back-their-pop-up-market/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-21017" class="share-linkedin sd-button share-icon" href="http://truomega.ca/2021/03/17/estr-program-brings-back-their-pop-up-market/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-21017" class="share-google-plus-1 sd-button share-icon" href="http://truomega.ca/2021/03/17/estr-program-brings-back-their-pop-up-market/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://truomega.ca/2021/03/17/estr-program-brings-back-their-pop-up-market/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://truomega.ca/2021/03/17/estr-program-brings-back-their-pop-up-market/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-21017" class="share-pinterest sd-button share-icon" href="http://truomega.ca/2021/03/17/estr-program-brings-back-their-pop-up-market/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>														
							
                            						</div><!--.post-content box mark-links-->
					</div><!--.single_post-->
                    						<!-- Start Related Posts -->
						<div class="related-posts"><div class="postauthor-top"><h3>Related</h3></div><ul>							<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="http://truomega.ca/2021/03/17/how-we-can-better-advocate-for-and-protect-people-who-do-sex-work/" title="How we can better advocate for and protect people who do sex work">
												<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2021/03/download-115x115.png" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<div class="post-title">
													<a href="http://truomega.ca/2021/03/17/how-we-can-better-advocate-for-and-protect-people-who-do-sex-work/" title="How we can better advocate for and protect people who do sex work">How we can better advocate for and protect people who do sex work</a>
												</div>
												<div class="post-info">
													<span class="thetime updated">Mar. 17, 2021</span>
													<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://truomega.ca/2021/03/17/how-we-can-better-advocate-for-and-protect-people-who-do-sex-work/#respond">0</a></span>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
														<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="http://truomega.ca/2021/03/10/tru-celebrates-international-womens-day/" title="TRU celebrates International Women’s Day">
												<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2021/03/5605898fe522ac06d56b0012172c539d-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<div class="post-title">
													<a href="http://truomega.ca/2021/03/10/tru-celebrates-international-womens-day/" title="TRU celebrates International Women’s Day">TRU celebrates International Women’s Day</a>
												</div>
												<div class="post-info">
													<span class="thetime updated">Mar. 10, 2021</span>
													<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://truomega.ca/2021/03/10/tru-celebrates-international-womens-day/#respond">0</a></span>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
														<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="http://truomega.ca/2021/03/03/botanical-scene-far-wides-sister-store-opens-for-business-downtown/" title="Botanical Scene, Far &#038; Wide’s sister store, opens for business downtown">
												<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2021/03/String-of-Hearts-Photo-belongs-to-Botanical-Scene-115x115.png" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<div class="post-title">
													<a href="http://truomega.ca/2021/03/03/botanical-scene-far-wides-sister-store-opens-for-business-downtown/" title="Botanical Scene, Far &#038; Wide’s sister store, opens for business downtown">Botanical Scene, Far &#038; Wide’s sister store, opens for business downtown</a>
												</div>
												<div class="post-info">
													<span class="thetime updated">Mar. 3, 2021</span>
													<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://truomega.ca/2021/03/03/botanical-scene-far-wides-sister-store-opens-for-business-downtown/#respond">0</a></span>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
														<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="http://truomega.ca/2021/03/10/women-take-over-wct-for-a-broads-way-cabaret/" title="Women take over WCT for A Broad’s Way Cabaret">
												<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2021/03/western-canada-theatre-logo-wct-logo-115x115.png" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<div class="post-title">
													<a href="http://truomega.ca/2021/03/10/women-take-over-wct-for-a-broads-way-cabaret/" title="Women take over WCT for A Broad’s Way Cabaret">Women take over WCT for A Broad’s Way Cabaret</a>
												</div>
												<div class="post-info">
													<span class="thetime updated">Mar. 10, 2021</span>
													<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://truomega.ca/2021/03/10/women-take-over-wct-for-a-broads-way-cabaret/#respond">0</a></span>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
							</ul></div><!-- .related-posts -->					                    					
				</div><!--.g post-->
				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/17/estr-program-brings-back-their-pop-up-market/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=56539825&#038;postid=21017&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.8.1&#038;sig=9d9f7fe333ad50961798810523e9e01469d3fa2e#parent=http%3A%2F%2Ftruomega.ca%2F2021%2F03%2F17%2Festr-program-brings-back-their-pop-up-market%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
	</div>
					</div>
	</article>
    <aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [regular] -->

<div id="wpp-2" class="widget popular-posts">
<h3 class="widget-title">Popular posts</h3>
<ul class="wpp-list">
<li>
<a href="http://truomega.ca/2021/03/17/850000-grant-enriches-tru-research-programs/" title="$850,000 grant enriches TRU research programs" class="wpp-post-title" target="_self">$850,000 grant enriches TRU research programs</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on Mar. 17, 2021</span> | <span class="wpp-category">under <a href="http://truomega.ca/category/news/" class="category category-5">News</a></span></span>
</li>
<li>
<a href="http://truomega.ca/2021/03/17/kamloops-independent-short-shorts-film-fest-calling-for-local-directors/" title="Kamloops Independent Short Shorts Film Fest calling for local directors" class="wpp-post-title" target="_self">Kamloops Independent Short Shorts Film Fest calling for local directors</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on Mar. 17, 2021</span> | <span class="wpp-category">under <a href="http://truomega.ca/category/culture/" class="category category-2">Culture</a></span></span>
</li>
<li>
<a href="http://truomega.ca/2021/03/17/how-we-can-better-advocate-for-and-protect-people-who-do-sex-work/" title="How we can better advocate for and protect people who do sex work" class="wpp-post-title" target="_self">How we can better advocate for and protect people who do sex work</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on Mar. 17, 2021</span> | <span class="wpp-category">under <a href="http://truomega.ca/category/culture/" class="category category-2">Culture</a></span></span>
</li>
<li>
<a href="http://truomega.ca/2021/03/17/former-wolfpack-athlete-selected-for-u-sports-apprentice-coach-program/" title="Former Wolfpack Athlete selected for U-Sports Apprentice Coach Program" class="wpp-post-title" target="_self">Former Wolfpack Athlete selected for U-Sports Apprentice Coach Program</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on Mar. 17, 2021</span> | <span class="wpp-category">under <a href="http://truomega.ca/category/sports/" class="category category-8">Sports</a></span></span>
</li>
<li>
<a href="http://truomega.ca/2021/03/17/wolfpack-adds-depth-after-signing-local-kamloops-prospect/" title="Wolfpack adds depth after signing local Kamloops prospect" class="wpp-post-title" target="_self">Wolfpack adds depth after signing local Kamloops prospect</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on Mar. 17, 2021</span> | <span class="wpp-category">under <a href="http://truomega.ca/category/sports/" class="category category-8">Sports</a></span></span>
</li>
<li class="current">
<a  title="ESTR program brings back their pop-up market" class="wpp-post-title" target="_self">ESTR program brings back their pop-up market</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on Mar. 17, 2021</span> | <span class="wpp-category">under <a href="http://truomega.ca/category/culture/" class="category category-2">Culture</a></span></span>
</li>
</ul>

</div>
<div id="mts_recent_posts_widget-2" class="widget widget_mts_recent_posts_widget horizontal-small"><h3 class="widget-title">Recent Posts</h3><ul class="advanced-recent-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://truomega.ca/2021/03/17/850000-grant-enriches-tru-research-programs/" title="$850,000 grant enriches TRU research programs">
													<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2021/03/bridges_pale6-115x115.jpeg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://truomega.ca/2021/03/17/850000-grant-enriches-tru-research-programs/" title="$850,000 grant enriches TRU research programs">$850,000 grant enriches TRU research programs&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated"><i class="fa fa-clock-o"></i> Mar 17, 2021</span>
																				</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://truomega.ca/2021/03/17/tru-actors-workshop-theatre-explores-dimly-perceived-threats-to-the-system/" title="TRU Actors Workshop Theatre explores Dimly Perceived Threats to the System">
													<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2021/03/Scene-14-Christine-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://truomega.ca/2021/03/17/tru-actors-workshop-theatre-explores-dimly-perceived-threats-to-the-system/" title="TRU Actors Workshop Theatre explores Dimly Perceived Threats to the System">TRU Actors Workshop Theatre explores Dimly Perceived Threats to the System&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated"><i class="fa fa-clock-o"></i> Mar 17, 2021</span>
																				</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://truomega.ca/2021/03/17/wolfpack-adds-depth-after-signing-local-kamloops-prospect/" title="Wolfpack adds depth after signing local Kamloops prospect">
													<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2021/03/IMG_5049-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://truomega.ca/2021/03/17/wolfpack-adds-depth-after-signing-local-kamloops-prospect/" title="Wolfpack adds depth after signing local Kamloops prospect">Wolfpack adds depth after signing local Kamloops prospect&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated"><i class="fa fa-clock-o"></i> Mar 17, 2021</span>
																				</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://truomega.ca/2021/03/17/art-exposed-makes-a-virtual-comeback/" title="Art Exposed makes a virtual comeback">
													<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2021/03/1st-Place-Edit-Pal-Sun-Peaks-for-_Wintertide_-2D-Established-Artist-Category-115x115.jpeg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" srcset="http://truomega.ca/wp-content/uploads/2021/03/1st-Place-Edit-Pal-Sun-Peaks-for-_Wintertide_-2D-Established-Artist-Category-115x115.jpeg 115w, http://truomega.ca/wp-content/uploads/2021/03/1st-Place-Edit-Pal-Sun-Peaks-for-_Wintertide_-2D-Established-Artist-Category-150x150.jpeg 150w, http://truomega.ca/wp-content/uploads/2021/03/1st-Place-Edit-Pal-Sun-Peaks-for-_Wintertide_-2D-Established-Artist-Category-400x398.jpeg 400w, http://truomega.ca/wp-content/uploads/2021/03/1st-Place-Edit-Pal-Sun-Peaks-for-_Wintertide_-2D-Established-Artist-Category-768x764.jpeg 768w, http://truomega.ca/wp-content/uploads/2021/03/1st-Place-Edit-Pal-Sun-Peaks-for-_Wintertide_-2D-Established-Artist-Category-800x796.jpeg 800w, http://truomega.ca/wp-content/uploads/2021/03/1st-Place-Edit-Pal-Sun-Peaks-for-_Wintertide_-2D-Established-Artist-Category.jpeg 1200w" sizes="(max-width: 115px) 100vw, 115px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://truomega.ca/2021/03/17/art-exposed-makes-a-virtual-comeback/" title="Art Exposed makes a virtual comeback">Art Exposed makes a virtual comeback&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated"><i class="fa fa-clock-o"></i> Mar 17, 2021</span>
																				</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>		</ul>
</div><div id="reallysimpletwitterwidget-3" class="widget widget_reallysimpletwitterwidget"><h3 class="widget-title">The Omega on Twitter</h3>
      <ul class="really_simple_twitter_widget"><li>It’s that time again and everyone’s welcome! Join us on Feb.22 at 5 p.m. 

Email <a href="mailto://editor@truomega.ca" class="twitter-link" >editor@truomega.ca</a> to RSVP, please… <a href="https://t.co/0AWFzu8EWd" class="twitter-link" >https://t.co/0AWFzu8EWd</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2021/02/10 12:17">Feb 10</span></li><li>First TRUSU game night was a success <a href="https://t.co/7Wmx4kKSfQ" class="twitter-link" >https://t.co/7Wmx4kKSfQ</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2020/12/08 07:28">Dec 8</span></li><li>Staying festive at home! <a href="https://t.co/jdyM9ALmrz" class="twitter-link" >https://t.co/jdyM9ALmrz</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2020/12/08 07:27">Dec 8</span></li><li>An inside look at Wolfpack’s longtime head athletic therapist's world <a href="https://t.co/z6d2o1kQ4y" class="twitter-link" >https://t.co/z6d2o1kQ4y</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2020/12/06 09:05">Dec 6</span></li><li>International athletes may be alone for a COVID-19 Christmas <a href="https://t.co/1W6GkFctfo" class="twitter-link" >https://t.co/1W6GkFctfo</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2020/12/06 09:04">Dec 6</span></li></ul></div></aside><!--#sidebar-->
		</div><!--#page-->
	</div><!--.main-container-->
	<footer>
				
			<div class="container">
						<div class="c_footersearch"><form method="get" id="searchform" class="search-form" action="http://truomega.ca" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
			</div>
			
		<div class="copyrights">
			<div class="container">
				<!--start copyrights-->
<div id="copyright-note">
<span><a href="http://truomega.ca/" title="Thompson Rivers University&#039;s Independent Student Newspaper" rel="nofollow">The Omega Student Newspaper Ω</a> Copyright &copy; 2021.</span>
<div class="right"><div class="secretarea"><span class="stateone">Ω</span><span class="statetwo" title="It's like this little electronic shadow on each and everyone of us">Π</span></div></div>
</div>
<!--end copyrights-->
			</div><!--.container-->
		</div><!--.copyrights-->
	</footer><!--footer-->
</div><!--.main-container-wrap-->
    	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/truomega.ca\/2021\/03\/17\/estr-program-brings-back-their-pop-up-market\/":21017};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2021/03/17/estr-program-brings-back-their-pop-up-market/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://truomega.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/truomega.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/truomega.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://truomega.ca/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=56539825&postid=21017&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8.1&sig=9d9f7fe333ad50961798810523e9e01469d3fa2e#parent=http%3A%2F%2Ftruomega.ca%2F2021%2F03%2F17%2Festr-program-brings-back-their-pop-up-market%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=56539825&postid=21017&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8.1&sig=9d9f7fe333ad50961798810523e9e01469d3fa2e#parent=http%3A%2F%2Ftruomega.ca%2F2021%2F03%2F17%2Festr-program-brings-back-their-pop-up-market%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202111.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8.1',blog:'56539825',post:'21017',tz:'-7',srv:'truomega.ca'} ]);
	_stq.push([ 'clickTrackerInit', '56539825', '21017' ]);
</script>
</body>
</html>