
<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
        
        
        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
        
        <meta itemprop="name" content="The Omega Student Newspaper Ω" />
        <meta itemprop="url" content="http://truomega.ca" />

                                                <meta itemprop="creator accountablePerson" content="Jonathan Malloy" />
                    	<link rel="pingback" href="http://truomega.ca/xmlrpc.php" />
	<title>Ready Player One Review: Cueing up the Hits &#8211; The Omega Student Newspaper Ω</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Omega Student Newspaper Ω &raquo; Feed" href="http://truomega.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Omega Student Newspaper Ω &raquo; Comments Feed" href="http://truomega.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Omega Student Newspaper Ω &raquo; Ready Player One Review: Cueing up the Hits Comments Feed" href="http://truomega.ca/2018/04/04/ready-player-one-review-cueing-up-the-hits/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/truomega.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://truomega.ca/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='http://truomega.ca/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css' type='text/css' media='all' />
<link rel='stylesheet' id='Tippy-css'  href='http://truomega.ca/wp-content/plugins/tippy/jquery.tippy.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://truomega.ca/wp-content/themes/omega2015/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://truomega.ca/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://truomega.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='parent-style-css'  href='http://truomega.ca/wp-content/themes/mts_best/style.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='http://truomega.ca/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://truomega.ca/wp-content/plugins/wp-shortcode/css/tipsy.css' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://truomega.ca/wp-content/plugins/wp-shortcode/css/wp-shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='best-stylesheet-css'  href='http://truomega.ca/wp-content/themes/omega2015/style.css' type='text/css' media='all' />
<style id='best-stylesheet-inline-css' type='text/css'>

        body {background-color:#ffffff;background-image:url(http://truomega.ca/wp-content/themes/mts_best/images/nobg.png);}
        .main-header {background-color:#ffffff;background-image:url(http://truomega.ca/wp-content/themes/mts_best/images/nobg.png);}
        footer-carousel-wrap {background-color:#3498db; }
        footer {background-color:#eeeeee;background-image:url(http://truomega.ca/wp-content/themes/mts_best/images/nobg.png);}
        footer > .copyrights {background-color:#33567d;}
        .pace .pace-progress, .mobile-menu-wrapper, .owl-carousel .owl-nav > div, #top-navigation li:hover a, #header nav#top-navigation ul ul li, a#pull, .secondary-navigation, #move-to-top,.mts-subscribe input[type='submit'],input[type='submit'],#commentform input#submit,.contactform #submit,.pagination a,.fs-pagination a,.header-search .ajax-search-results-container,#load-posts a,#fs2_load_more_button,#wp-calendar td a,#wp-calendar caption,#wp-calendar #prev a:before,#wp-calendar #next a:before, .tagcloud a, #tags-tab-content a, #wp-calendar thead th.today, .slide-title, .slidertitle, #header nav#navigation ul ul li, .thecategory a, #wp-calendar td a:hover, #wp-calendar #today, .widget .wpt-pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .widget .wp_review_tab_widget_content .wp-review-tab-pagination a, .ajax-search-meta .results-link, .post-day .review-total-only, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .widget_product_search input[type='submit'] {background: #155b9b; color: #fff; }
        .header-search #s,nav a.toggle-mobile-menu, .tab_widget ul.wps_tabs li, .wpt_widget_content .tab_title.selected a, .widget_wp_review_tab .tab_title.selected a {background: #155b9b !important;}
        #wp-calendar thead th.today { border-color: #155b9b; }
        a, a:hover,.title a:hover,.post-data .post-title a:hover,.post-title a:hover,.post-info a:hover,.entry-content a,.textwidget a,.reply a,.comm,.fn a,.comment-reply-link, .entry-content .singleleft a:hover, #footer-post-carousel .owl-nav div {color:#155b9b;}
        .post-box .review-total-only .review-result-wrapper .review-result i {color:#155b9b!important;}
        footer > .footer-carousel-wrap { background: #3498db; }
        
        .shareit { top: 373px; left: auto; z-index: 0; margin: 0 0 0 -110px; width: 100px; position: fixed; padding: 0; border:none; border-right: 0;}
        .share-item {margin: 2px;}
        
        .bypostauthor .fn:after { content: "Author"; position: absolute; left: 0px; top: 0px; padding: 0px 10px; background: #444; color: #FFF; border-radius: 3px; }
        
        
        
            
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://truomega.ca/wp-content/themes/mts_best/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://truomega.ca/wp-content/themes/mts_best/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://truomega.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://truomega.ca/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/tippy/jquery.tippy.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/truomega.ca\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"16969","token":"87fdfd5fe4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='http://truomega.ca/wp-content/themes/mts_best/js/customscript.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/wp-shortcode/js/wp-shortcode.js'></script>
<link rel='https://api.w.org/' href='http://truomega.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://truomega.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://truomega.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Review: Simon vs. The Homo Sapiens Agenda' href='http://truomega.ca/2018/04/04/review-simon-vs-the-homo-sapiens-agenda/' />
<link rel='next' title='B.C. author discusses new book at Arts Colloquium' href='http://truomega.ca/2018/04/04/b-c-author-discusses-new-book-at-arts-colloquium/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="http://truomega.ca/2018/04/04/ready-player-one-review-cueing-up-the-hits/" />
<link rel='shortlink' href='https://wp.me/p3PeAF-4pH' />
<link rel="alternate" type="application/json+oembed" href="http://truomega.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftruomega.ca%2F2018%2F04%2F04%2Fready-player-one-review-cueing-up-the-hits%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://truomega.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftruomega.ca%2F2018%2F04%2F04%2Fready-player-one-review-cueing-up-the-hits%2F&#038;format=xml" />
<link rel="alternate" type="application/rss+xml" title="The Omega Student Newspaper Ω GeoRSS-Feed" href="http://truomega.ca/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />

            <script type="text/javascript">
                jQuery(document).ready(function() {
                    jQuery('.tippy').tippy({ position: "link", offsetx: 0, offsety: 10, closetext: "X", hidedelay: 700, showdelay: 100, calcpos: "parent", showspeed: 200, hidespeed: 200, showtitle: true, hoverpopup: true, draggable: true, dragheader: true, multitip: false, autoshow: false, showheader: true, showclose: true, htmlentities: false });
                });
            </script>
        
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link href="//fonts.googleapis.com/css?family=Roboto:700|Biryani:200|PT+Sans:normal|Cabin+Condensed:700|Roboto:normal|Cabin+Condensed:600|Cabin+Condensed:500&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 700; font-size: 36px; color: #3498db;text-transform: uppercase; }
.menu li, .menu li a { font-family: 'Biryani'; font-weight: 200; font-size: 15px; color: #ffffff;text-transform:uppercase; }
body { font-family: 'PT Sans', Helvetica, Arial, sans-serif; font-weight: normal; font-size: 16px; color: #444444; }
.post-data .post-title a, #comments-tab-content a { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 19px; color: #444444;text-transform:none; }
.hentry .entry-title { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 33px; color: #444444;text-transform: none; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
h1 { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 30px; color: #444444; }
h2 { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 25px; color: #444444; }
h3 { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 20px; color: #444444; }
h4 { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 18px; color: #444444; }
h5 { font-family: 'Cabin Condensed'; font-weight: 600; font-size: 15px; color: #444444; }
h6 { font-family: 'Cabin Condensed'; font-weight: 500; font-size: 13px; color: #444444; }
</style>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://truomega.ca/2018/04/04/ready-player-one-review-cueing-up-the-hits/"
    },
    "headline": "Ready Player One Review: Cueing up the Hits  ",
    "image": {
        "@type": "ImageObject",
        "url": "http://truomega.ca/wp-content/uploads/2018/04/Ready-Player-One-Poster.jpg",
        "width": 674,
        "height": 1000
    },
    "datePublished": "2018-04-04T10:34:36-0700",
    "dateModified": "2018-04-04T10:34:36+0000",
    "author": {
        "@type": "Person",
        "name": "Jonathan Malloy"
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Omega Student Newspaper Ω",
        "logo": {
            "@type": "ImageObject",
            "url": "http://truomega.ca/wp-content/uploads/2015/09/omegaheader3.png",
            "width": 550,
            "height": 152
        }
    },
    "description": "Prepare to enter of a world of nostalgia if you go see Ready Player One"
}
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ready Player One Review: Cueing up the Hits" />
<meta property="og:url" content="http://truomega.ca/2018/04/04/ready-player-one-review-cueing-up-the-hits/" />
<meta property="og:description" content="Prepare to enter of a world of nostalgia if you go see Ready Player One" />
<meta property="article:published_time" content="2018-04-04T17:34:36+00:00" />
<meta property="article:modified_time" content="2018-04-04T17:34:36+00:00" />
<meta property="og:site_name" content="The Omega Student Newspaper Ω" />
<meta property="og:image" content="http://truomega.ca/wp-content/uploads/2018/04/Ready-Player-One-Poster.jpg" />
<meta property="og:image:width" content="674" />
<meta property="og:image:height" content="1000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Ready Player One Review: Cueing up the Hits" />
<meta name="twitter:image" content="http://truomega.ca/wp-content/uploads/2018/04/Ready-Player-One-Poster.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body id ="blog" class="post-template-default single single-post postid-16969 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">
	<div class="main-container-wrap">
		<header class="main-header">
			<div id="header">
				<div class="container">
					<div class="header-inner">
						<div class="logo-wrap">
						<div class="toprightmenu_container_class">
							<div class="toprightmenu_class"><ul id="menu-top-right-header-menu" class="menu"><li id="menu-item-9722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9722"><a href="http://truomega.ca/advertise/">Advertising</a></li>
<li id="menu-item-9723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9723"><a href="http://truomega.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-9724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9724"><a href="http://truomega.ca/about/">About</a></li>
</ul></div>														<span class="topright_date">April 5, 2018</span>
						</div>
																									<h2 id="logo" class="image-logo">
											<a href="http://truomega.ca"><img src="http://truomega.ca/wp-content/uploads/2015/09/omegaheader3.png" alt="The Omega Student Newspaper Ω"></a>
										</h2><!-- END #logo -->
																					</div>
											</div>
				</div><!--.container-->
				
													<div class="secondary-navigation">
									<div class="container clearfix">
						<nav id="navigation" class="clearfix">
							<a href="#" class="toggle-mobile-menu">Menu</a>
															<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-3890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3890"><a href="http://truomega.ca/category/news/">News</a></li>
<li id="menu-item-3891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3891"><a href="http://truomega.ca/category/ae/">Arts</a></li>
<li id="menu-item-3892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3892"><a href="http://truomega.ca/category/sports/">Sports</a></li>
<li id="menu-item-3893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3893"><a href="http://truomega.ca/category/op-ed/">Opinion</a></li>
<li id="menu-item-3898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3898"><a href="http://truomega.ca/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-9739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9739"><a href="http://truomega.ca/contribute/">Contribute to The Omega</a></li>
	<li id="menu-item-3894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3894"><a href="http://truomega.ca/staff/">Staff</a></li>
	<li id="menu-item-3896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3896"><a href="http://truomega.ca/advertise/">Advertising</a></li>
	<li id="menu-item-3897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3897"><a href="http://truomega.ca/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-12187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12187"><a href="http://truomega.ca/work/"><i class="fa fa-plus-square"></i> We&#8217;re hiring</a></li>
</ul>													</nav>
						<div class="c_menusearch"><form method="get" id="searchform" class="search-form" action="http://truomega.ca" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
					</div><!--.container-->
					</div>
				
			</div><!--#header-->
		</header>
		<div class="main-container"><div id="page" class="single">
		<article class="article">
		<div id="content_box" >
							<div id="post-16969" class="g post post-16969 type-post status-publish format-standard has-post-thumbnail hentry category-ae has_thumb">
					<div class="single_post">
																		<header>
							<h1 class="title single-title entry-title">Ready Player One Review: Cueing up the Hits</h1>
							<h3 class="subhead-plugin-class">Prepare to enter of a world of nostalgia if you go see Ready Player One</h3>
										<div class="post-info">
                                <span class="thecategory"><a href="http://truomega.ca/category/ae/" title="View all posts in Arts">Arts</a></span>
                            <span class="thetime updated"><i class="fa fa-clock-o"></i> <span>Apr. 4, 2018</span></span>
                            <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://truomega.ca/author/jonathan-malloy/" title="Posts by Jonathan Malloy" rel="author">Jonathan Malloy</a></span></span>
                            			</div>
								</header><!--.headline_area-->
						<div class="post-single-content box mark-links entry-content">
														
                            														<p class="p1"><span class="s1"><img class="alignright size-medium wp-image-16970" src="http://truomega.ca/wp-content/uploads/2018/04/Ready-Player-One-Poster-270x400.jpg" alt="" width="270" height="400" srcset="http://truomega.ca/wp-content/uploads/2018/04/Ready-Player-One-Poster-270x400.jpg 270w, http://truomega.ca/wp-content/uploads/2018/04/Ready-Player-One-Poster-101x150.jpg 101w, http://truomega.ca/wp-content/uploads/2018/04/Ready-Player-One-Poster-539x800.jpg 539w, http://truomega.ca/wp-content/uploads/2018/04/Ready-Player-One-Poster.jpg 674w" sizes="(max-width: 270px) 100vw, 270px" />Steven Spielberg’s newest film is a syphon of popular culture. A vortex that grabs references from the 80s, 90s and now as if it were a radio DJ attempting to fill two and a half hours with the greatest playlist of all time. If any creator is apt to take on the challenge of adapting Ernest Cline’s referential novel who better than the man who partly inspired the author’s childhood? From Back to the Future to King Kong and many highlights in between, the films amalgamation is a sight to behold, bursting at the seams with callbacks and shoutouts to as many (legally obtained) references as possible that, at times, fails to sustain its long runtime with meaningful substance. </span></p>
<p class="p1"><span class="s1">The best possible way to approach this film is as giddy spectacle. As with Spielberg’s recent Oscar nominated The Post, he once again holds nothing back when it comes to the pure cinematic craft of camera movement that is simply astounding. It is here where the source material and adaptation by Zak Penn and Cline himself never truly raises itself to the level of the directors prowess. The fairly paper-thin characters are given worth dependent on their prowess at film trivia and survival horror games without any sense of progression from within. </span></p>
<p class="p1"><span class="s1">This dystopian tale follows Wade Watts as he and a growing assortment of in game avatars attempt to find three hidden keys inside the Oasis, a living video game world created by the late James Halliday. Find all of the keys and Halliday’s unimaginable wealth and the rights to the Oasis itself are yours. Tye Sheridan as Watts seems to have fun in the role but unfortunately comes across as bland due in part to his limited world reach outside of the Oasis and his brief interaction with what remains of his family. Thankfully Mark Rylance as Halliday is fairly brilliant in his Brian May looking eccentricity and the on-fire Olivia Cooke carries the breezy feeling of the film with heart and an infectious smile, even if the writer’s attempts at positive gender associations gets lost in the spectacle. </span></p>
<p class="p1"><span class="s1">The 140 minute runtime does make itself felt at points in the film, but these hiccups can be somewhat forgiven by the sheer unadulterated exuberance to be had by the film&#8217;s set pieces. From a 100 character plus race set in New York City, that features a late game entrance from King Kong, to a final battle that somehow incorporates BattleToads, The Iron Giant and crazy long takes, it&#8217;s hard not to giggle with excitement. The standout by far is the middle sequence involving a certain haunted manor that will no doubt be lamented for how blasphemous and undeniably amazing it is. </span></p>
<p class="p1"><span class="s1">While it is unfortunate that the problems of the book carry over into the film, the propulsion felt from the filmmaking is enough to sit back and enjoy watching these references collide in what will probably be the last time we see Spielberg attempt something this batshit insane.</span></p>

<script type="text/javascript">
jQuery(document).ready(function($) {
    $.post('http://truomega.ca/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '16969'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16969" class="share-facebook sd-button share-icon" href="http://truomega.ca/2018/04/04/ready-player-one-review-cueing-up-the-hits/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16969" class="share-twitter sd-button share-icon" href="http://truomega.ca/2018/04/04/ready-player-one-review-cueing-up-the-hits/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://truomega.ca/2018/04/04/ready-player-one-review-cueing-up-the-hits/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://truomega.ca/2018/04/04/ready-player-one-review-cueing-up-the-hits/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://truomega.ca/2018/04/04/ready-player-one-review-cueing-up-the-hits/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-16969" class="share-linkedin sd-button share-icon" href="http://truomega.ca/2018/04/04/ready-player-one-review-cueing-up-the-hits/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16969" class="share-google-plus-1 sd-button share-icon" href="http://truomega.ca/2018/04/04/ready-player-one-review-cueing-up-the-hits/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://truomega.ca/2018/04/04/ready-player-one-review-cueing-up-the-hits/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://truomega.ca/2018/04/04/ready-player-one-review-cueing-up-the-hits/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-16969" class="share-pinterest sd-button share-icon" href="http://truomega.ca/2018/04/04/ready-player-one-review-cueing-up-the-hits/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>														
							
                            						</div><!--.post-content box mark-links-->
					</div><!--.single_post-->
                    						<!-- Start Related Posts -->
						<div class="related-posts"><div class="postauthor-top"><h3>Related</h3></div><ul>							<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="http://truomega.ca/2018/04/04/shred-kelly-shreds-their-new-album-archipelago/" title="Shred Kelly shreds their new album Archipelago">
												<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2018/04/MG_0741-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<div class="post-title">
													<a href="http://truomega.ca/2018/04/04/shred-kelly-shreds-their-new-album-archipelago/" title="Shred Kelly shreds their new album Archipelago">Shred Kelly shreds their new album Archipelago</a>
												</div>
												<div class="post-info">
													<span class="thetime updated">Apr. 4, 2018</span>
													<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://truomega.ca/2018/04/04/shred-kelly-shreds-their-new-album-archipelago/#respond">0</a></span>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
														<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="http://truomega.ca/2018/04/04/laughter-and-love-end-awts-2017-2018-season/" title="Laughter and love end AWT’s 2017-2018 season">
												<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2018/04/Mariana-DFest-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<div class="post-title">
													<a href="http://truomega.ca/2018/04/04/laughter-and-love-end-awts-2017-2018-season/" title="Laughter and love end AWT’s 2017-2018 season">Laughter and love end AWT’s 2017-2018 season</a>
												</div>
												<div class="post-info">
													<span class="thetime updated">Apr. 4, 2018</span>
													<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://truomega.ca/2018/04/04/laughter-and-love-end-awts-2017-2018-season/#respond">0</a></span>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
														<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="http://truomega.ca/2018/04/04/b-c-author-discusses-new-book-at-arts-colloquium/" title="B.C. author discusses new book at Arts Colloquium">
												<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2018/04/MG_9297-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<div class="post-title">
													<a href="http://truomega.ca/2018/04/04/b-c-author-discusses-new-book-at-arts-colloquium/" title="B.C. author discusses new book at Arts Colloquium">B.C. author discusses new book at Arts Colloquium</a>
												</div>
												<div class="post-info">
													<span class="thetime updated">Apr. 4, 2018</span>
													<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://truomega.ca/2018/04/04/b-c-author-discusses-new-book-at-arts-colloquium/#respond">0</a></span>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
														<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="http://truomega.ca/2018/04/04/review-simon-vs-the-homo-sapiens-agenda/" title="Review: Simon vs. The Homo Sapiens Agenda">
												<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2018/04/5000a678a7ee1f04dd687f8b4bebd185-1-1-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<div class="post-title">
													<a href="http://truomega.ca/2018/04/04/review-simon-vs-the-homo-sapiens-agenda/" title="Review: Simon vs. The Homo Sapiens Agenda">Review: Simon vs. The Homo Sapiens Agenda</a>
												</div>
												<div class="post-info">
													<span class="thetime updated">Apr. 4, 2018</span>
													<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://truomega.ca/2018/04/04/review-simon-vs-the-homo-sapiens-agenda/#respond">0</a></span>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
							</ul></div><!-- .related-posts -->					                    					
				</div><!--.g post-->
				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/04/ready-player-one-review-cueing-up-the-hits/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=56539825&#038;postid=16969&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.8&#038;sig=39286ec534099c08bc9474ffb653ed7830c27897#parent=http%3A%2F%2Ftruomega.ca%2F2018%2F04%2F04%2Fready-player-one-review-cueing-up-the-hits%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
	</div>
					</div>
	</article>
    <aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [regular] -->

<div id="wpp-2" class="widget popular-posts">
<h3 class="widget-title">Popular posts</h3>
<ul class="wpp-list">
<li>
<a href="http://truomega.ca/2018/04/04/university-of-alberta-prof-presents-findings-on-oil-sands/" title="University of Alberta prof presents findings on oil sands" class="wpp-post-title" target="_self">University of Alberta prof presents findings on oil sands</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on Apr. 4, 2018</span> | <span class="wpp-category">under <a href="http://truomega.ca/category/news/" class="category category-5">News</a></span></span>
</li>
<li>
<a href="http://truomega.ca/2018/04/04/students-voice-concerns-at-budget-consultation-town-hall/" title="Students voice concerns at budget consultation town hall" class="wpp-post-title" target="_self">Students voice concerns at budget consultation town hall</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on Apr. 4, 2018</span> | <span class="wpp-category">under <a href="http://truomega.ca/category/news/" class="category category-5">News</a></span></span>
</li>
<li>
<a href="http://truomega.ca/2018/04/04/awards-of-excellence-recognizes-those-making-tru-better/" title="Awards of Excellence recognizes those making TRU better" class="wpp-post-title" target="_self">Awards of Excellence recognizes those making TRU better</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on Apr. 4, 2018</span> | <span class="wpp-category">under <a href="http://truomega.ca/category/news/" class="category category-5">News</a></span></span>
</li>
<li>
<a href="http://truomega.ca/2018/04/04/trusus-fund-the-future-campaign-continues-to-gain-support/" title="TRUSU&#8217;s Fund the Future campaign continues to gain support" class="wpp-post-title" target="_self">TRUSU&#8217;s Fund the Future campaign continues to gain support</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on Apr. 4, 2018</span> | <span class="wpp-category">under <a href="http://truomega.ca/category/news/" class="category category-5">News</a></span></span>
</li>
<li>
<a href="http://truomega.ca/2018/04/04/laughter-and-love-end-awts-2017-2018-season/" title="Laughter and love end AWT’s 2017-2018 season" class="wpp-post-title" target="_self">Laughter and love end AWT’s 2017-2018 season</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on Apr. 4, 2018</span> | <span class="wpp-category">under <a href="http://truomega.ca/category/ae/" class="category category-2">Arts</a></span></span>
</li>
<li>
<a href="http://truomega.ca/2018/04/04/shred-kelly-shreds-their-new-album-archipelago/" title="Shred Kelly shreds their new album Archipelago" class="wpp-post-title" target="_self">Shred Kelly shreds their new album Archipelago</a>
 <span class="wpp-meta post-stats"><span class="wpp-date">posted on Apr. 4, 2018</span> | <span class="wpp-category">under <a href="http://truomega.ca/category/ae/" class="category category-2">Arts</a></span></span>
</li>
</ul>

</div>
<div id="mts_recent_posts_widget-2" class="widget widget_mts_recent_posts_widget horizontal-small"><h3 class="widget-title">Recent Posts</h3><ul class="advanced-recent-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://truomega.ca/2018/04/04/pack-womens-curling-takes-home-silver-medal-at-nationals/" title="&#8216;Pack women&#8217;s curling takes home silver medal at nationals">
													<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2018/04/40376837374_bb5953ba61_o-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://truomega.ca/2018/04/04/pack-womens-curling-takes-home-silver-medal-at-nationals/" title="&#8216;Pack women&#8217;s curling takes home silver medal at nationals">&#8216;Pack women&#8217;s curling takes home silver medal at nationals&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated"><i class="fa fa-clock-o"></i> Apr 4, 2018</span>
																				</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://truomega.ca/2018/04/04/shred-kelly-shreds-their-new-album-archipelago/" title="Shred Kelly shreds their new album Archipelago">
													<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2018/04/MG_0741-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://truomega.ca/2018/04/04/shred-kelly-shreds-their-new-album-archipelago/" title="Shred Kelly shreds their new album Archipelago">Shred Kelly shreds their new album Archipelago&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated"><i class="fa fa-clock-o"></i> Apr 4, 2018</span>
																				</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://truomega.ca/2018/04/04/wolfpack-recognizes-its-best-at-athletic-awards/" title="WolfPack recognizes its best at Athletic Awards">
													<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2018/04/26236246867_9bf4d479f0_o-1-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://truomega.ca/2018/04/04/wolfpack-recognizes-its-best-at-athletic-awards/" title="WolfPack recognizes its best at Athletic Awards">WolfPack recognizes its best at Athletic Awards&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated"><i class="fa fa-clock-o"></i> Apr 4, 2018</span>
																				</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://truomega.ca/2018/04/04/laughter-and-love-end-awts-2017-2018-season/" title="Laughter and love end AWT’s 2017-2018 season">
													<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2018/04/Mariana-DFest-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://truomega.ca/2018/04/04/laughter-and-love-end-awts-2017-2018-season/" title="Laughter and love end AWT’s 2017-2018 season">Laughter and love end AWT’s 2017-2018 season&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated"><i class="fa fa-clock-o"></i> Apr 4, 2018</span>
																				</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>		</ul>
</div><div id="reallysimpletwitterwidget-3" class="widget widget_reallysimpletwitterwidget"><h3 class="widget-title">The Omega on Twitter</h3>
      <ul class="really_simple_twitter_widget"><li>WolfPack recognizes its best at Athletic Awards <a href="https://t.co/2YWfar8fRK" class="twitter-link" >https://t.co/2YWfar8fRK</a> <a href="http://twitter.com/#!/search?q=%23myTRU" class="twitter-link" >#myTRU</a> <a href="http://twitter.com/#!/search?q=%23kamloops" class="twitter-link" >#kamloops</a> <a href="https://t.co/O7iBSUYfDo" class="twitter-link" >https://t.co/O7iBSUYfDo</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2018/04/05 12:01">6 hours ago</span></li><li>‘Pack women’s curling takes home silver medal at nationals <a href="https://t.co/W2swQ6XRI0" class="twitter-link" >https://t.co/W2swQ6XRI0</a> <a href="http://twitter.com/#!/search?q=%23myTRU" class="twitter-link" >#myTRU</a> <a href="http://twitter.com/#!/search?q=%23kamloops" class="twitter-link" >#kamloops</a> <a href="https://t.co/UHaSuQiWYO" class="twitter-link" >https://t.co/UHaSuQiWYO</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2018/04/05 11:11">7 hours ago</span></li><li>Ready Player One Review: Cueing up the Hits <a href="https://t.co/LNgYayxP7d" class="twitter-link" >https://t.co/LNgYayxP7d</a> <a href="http://twitter.com/#!/search?q=%23myTRU" class="twitter-link" >#myTRU</a> <a href="http://twitter.com/#!/search?q=%23kamloops" class="twitter-link" >#kamloops</a> <a href="https://t.co/Ej0CytfkBH" class="twitter-link" >https://t.co/Ej0CytfkBH</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2018/04/05 09:34">9 hours ago</span></li><li>Laughter and love end AWT’s 2017-2018 season <a href="https://t.co/78EZRyRzuG" class="twitter-link" >https://t.co/78EZRyRzuG</a> <a href="http://twitter.com/#!/search?q=%23myTRU" class="twitter-link" >#myTRU</a> <a href="http://twitter.com/#!/search?q=%23kamloops" class="twitter-link" >#kamloops</a> <a href="https://t.co/YxjcfuqFeQ" class="twitter-link" >https://t.co/YxjcfuqFeQ</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2018/04/05 09:10">9 hours ago</span></li><li>B.C. author discusses new book at Arts Colloquium <a href="https://t.co/gqmYcwZArH" class="twitter-link" >https://t.co/gqmYcwZArH</a> <a href="http://twitter.com/#!/search?q=%23myTRU" class="twitter-link" >#myTRU</a> <a href="http://twitter.com/#!/search?q=%23kamloops" class="twitter-link" >#kamloops</a> <a href="https://t.co/P33V3U0uFN" class="twitter-link" >https://t.co/P33V3U0uFN</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2018/04/05 08:10">10 hours ago</span></li></ul></div></aside><!--#sidebar-->
		</div><!--#page-->
	</div><!--.main-container-->
	<footer>
				
			<div class="container">
						<div class="c_footersearch"><form method="get" id="searchform" class="search-form" action="http://truomega.ca" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
			</div>
			
		<div class="copyrights">
			<div class="container">
				<!--start copyrights-->
<div id="copyright-note">
<span><a href="http://truomega.ca/" title="Thompson Rivers University&#039;s Independent Student Newspaper" rel="nofollow">The Omega Student Newspaper Ω</a> Copyright &copy; 2018.</span>
<div class="right"><div class="secretarea"><span class="stateone">Ω</span><span class="statetwo" title="It's like this little electronic shadow on each and everyone of us">Π</span></div></div>
</div>
<!--end copyrights-->
			</div><!--.container-->
		</div><!--.copyrights-->
	</footer><!--footer-->
</div><!--.main-container-wrap-->
    	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/truomega.ca\/2018\/04\/04\/ready-player-one-review-cueing-up-the-hits\/":16969};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/04/04/ready-player-one-review-cueing-up-the-hits/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://truomega.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/truomega.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/truomega.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://truomega.ca/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=56539825&postid=16969&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=39286ec534099c08bc9474ffb653ed7830c27897#parent=http%3A%2F%2Ftruomega.ca%2F2018%2F04%2F04%2Fready-player-one-review-cueing-up-the-hits%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=56539825&postid=16969&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=39286ec534099c08bc9474ffb653ed7830c27897#parent=http%3A%2F%2Ftruomega.ca%2F2018%2F04%2F04%2Fready-player-one-review-cueing-up-the-hits%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201814.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'56539825',post:'16969',tz:'-7',srv:'truomega.ca'} ]);
	_stq.push([ 'clickTrackerInit', '56539825', '16969' ]);
</script>
</body>
</html>