
<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
        
        
        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
        
        <meta itemprop="name" content="The Omega Student Newspaper Ω" />
        <meta itemprop="url" content="http://truomega.ca" />

                                                <meta itemprop="creator accountablePerson" content="Sarah Kirschmann" />
                    	<link rel="pingback" href="http://truomega.ca/xmlrpc.php" />
	<title>IBM&#8217;s Watson A.I. may have a future in business &#8211; The Omega Student Newspaper Ω</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Omega Student Newspaper Ω &raquo; Feed" href="http://truomega.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Omega Student Newspaper Ω &raquo; Comments Feed" href="http://truomega.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Omega Student Newspaper Ω &raquo; IBM&#8217;s Watson A.I. may have a future in business Comments Feed" href="http://truomega.ca/2016/11/15/ibms-watson-a-i-may-have-a-future-in-business/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/truomega.ca\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='Tippy-css'  href='http://truomega.ca/wp-content/plugins/tippy/jquery.tippy.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://truomega.ca/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://truomega.ca/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp_review-style-css'  href='http://truomega.ca/wp-content/plugins/wp-review/assets/css/wp-review.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://truomega.ca/wp-content/themes/mts_best/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://truomega.ca/wp-content/themes/omega2015/wpp.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='http://truomega.ca/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://truomega.ca/wp-content/plugins/wp-shortcode/css/tipsy.css' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://truomega.ca/wp-content/plugins/wp-shortcode/css/wp-shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='best-stylesheet-css'  href='http://truomega.ca/wp-content/themes/omega2015/style.css' type='text/css' media='all' />
<style id='best-stylesheet-inline-css' type='text/css'>

        body {background-color:#ffffff;background-image:url(http://truomega.ca/wp-content/themes/mts_best/images/nobg.png);}
        .main-header {background-color:#ffffff;background-image:url(http://truomega.ca/wp-content/themes/mts_best/images/nobg.png);}
        footer-carousel-wrap {background-color:#3498db; }
        footer {background-color:#eeeeee;background-image:url(http://truomega.ca/wp-content/themes/mts_best/images/nobg.png);}
        footer > .copyrights {background-color:#33567d;}
        .pace .pace-progress, .mobile-menu-wrapper, .owl-carousel .owl-nav > div, #top-navigation li:hover a, #header nav#top-navigation ul ul li, a#pull, .secondary-navigation, #move-to-top,.mts-subscribe input[type='submit'],input[type='submit'],#commentform input#submit,.contactform #submit,.pagination a,.fs-pagination a,.header-search .ajax-search-results-container,#load-posts a,#fs2_load_more_button,#wp-calendar td a,#wp-calendar caption,#wp-calendar #prev a:before,#wp-calendar #next a:before, .tagcloud a, #tags-tab-content a, #wp-calendar thead th.today, .slide-title, .slidertitle, #header nav#navigation ul ul li, .thecategory a, #wp-calendar td a:hover, #wp-calendar #today, .widget .wpt-pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .widget .wp_review_tab_widget_content .wp-review-tab-pagination a, .ajax-search-meta .results-link, .post-day .review-total-only, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce nav.woocommerce-pagination ul li a, .woocommerce-page nav.woocommerce-pagination ul li a, .woocommerce #content nav.woocommerce-pagination ul li a, .woocommerce-page #content nav.woocommerce-pagination ul li a, .woocommerce .bypostauthor:after, #searchsubmit, .woocommerce nav.woocommerce-pagination ul li a:hover, .woocommerce-page nav.woocommerce-pagination ul li a:hover, .woocommerce #content nav.woocommerce-pagination ul li a:hover, .woocommerce-page #content nav.woocommerce-pagination ul li a:hover, .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce-page nav.woocommerce-pagination ul li a:focus, .woocommerce #content nav.woocommerce-pagination ul li a:focus, .woocommerce-page #content nav.woocommerce-pagination ul li a:focus, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .widget_product_search input[type='submit'] {background: #155b9b; color: #fff; }
        .header-search #s,nav a.toggle-mobile-menu, .tab_widget ul.wps_tabs li, .wpt_widget_content .tab_title.selected a, .widget_wp_review_tab .tab_title.selected a {background: #155b9b !important;}
        #wp-calendar thead th.today { border-color: #155b9b; }
        a, a:hover,.title a:hover,.post-data .post-title a:hover,.post-title a:hover,.post-info a:hover,.entry-content a,.textwidget a,.reply a,.comm,.fn a,.comment-reply-link, .entry-content .singleleft a:hover, #footer-post-carousel .owl-nav div {color:#155b9b;}
        .post-box .review-total-only .review-result-wrapper .review-result i {color:#155b9b!important;}
        footer > .footer-carousel-wrap { background: #3498db; }
        
        .shareit { top: 373px; left: auto; z-index: 0; margin: 0 0 0 -110px; width: 100px; position: fixed; padding: 0; border:none; border-right: 0;}
        .share-item {margin: 2px;}
        
        .bypostauthor .fn:after { content: "Author"; position: absolute; left: 0px; top: 0px; padding: 0px 10px; background: #444; color: #FFF; border-radius: 3px; }
        
        
        
            
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://truomega.ca/wp-content/themes/mts_best/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://truomega.ca/wp-content/themes/mts_best/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://truomega.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://truomega.ca/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-43046240-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/truomega.ca\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/truomega.ca\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/tippy/jquery.tippy.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='http://truomega.ca/wp-content/themes/mts_best/js/customscript.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/wp-shortcode/js/wp-shortcode.js'></script>
<link rel='https://api.w.org/' href='http://truomega.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://truomega.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://truomega.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://truomega.ca/2016/11/15/ibms-watson-a-i-may-have-a-future-in-business/" />
<link rel='shortlink' href='http://wp.me/p3PeAF-3vx' />
<link rel="alternate" type="application/json+oembed" href="http://truomega.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftruomega.ca%2F2016%2F11%2F15%2Fibms-watson-a-i-may-have-a-future-in-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://truomega.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftruomega.ca%2F2016%2F11%2F15%2Fibms-watson-a-i-may-have-a-future-in-business%2F&#038;format=xml" />

            <script type="text/javascript">
                jQuery(document).ready(function() {
                    jQuery('.tippy').tippy({ position: "link", offsetx: 0, offsety: 10, closetext: "X", hidedelay: 700, showdelay: 100, calcpos: "parent", showspeed: 200, hidespeed: 200, showtitle: true, hoverpopup: true, draggable: true, dragheader: true, multitip: false, autoshow: false, showheader: true, showclose: true, htmlentities: false });
                });
            </script>
        <!--[if IE 7]>
<link rel="stylesheet" href="http://truomega.ca/wp-content/plugins/wp-review/assets/css/wp-review-ie7.css">
<![endif]-->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link href="//fonts.googleapis.com/css?family=Roboto:700|Biryani:200|PT+Sans:normal|Cabin+Condensed:700|Roboto:normal|Cabin+Condensed:600|Cabin+Condensed:500&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 700; font-size: 36px; color: #3498db;text-transform: uppercase; }
.menu li, .menu li a { font-family: 'Biryani'; font-weight: 200; font-size: 15px; color: #ffffff;text-transform:uppercase; }
body { font-family: 'PT Sans', Helvetica, Arial, sans-serif; font-weight: normal; font-size: 16px; color: #444444; }
.post-data .post-title a, #comments-tab-content a { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 19px; color: #444444;text-transform:none; }
.hentry .entry-title { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 33px; color: #444444;text-transform: none; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 15px; color: #444444; }
h1 { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 30px; color: #444444; }
h2 { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 25px; color: #444444; }
h3 { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 20px; color: #444444; }
h4 { font-family: 'Cabin Condensed'; font-weight: 700; font-size: 18px; color: #444444; }
h5 { font-family: 'Cabin Condensed'; font-weight: 600; font-size: 15px; color: #444444; }
h6 { font-family: 'Cabin Condensed'; font-weight: 500; font-size: 13px; color: #444444; }
</style>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://truomega.ca/2016/11/15/ibms-watson-a-i-may-have-a-future-in-business/"
    },
    "headline": "IBM&#8217;s Watson A.I. may have a future in business  ",
    "image": {
        "@type": "ImageObject",
        "url": "http://truomega.ca/wp-content/uploads/2016/11/DSC0011.jpg",
        "width": 2048,
        "height": 1360
    },
    "datePublished": "2016-11-15T10:25:00-0800",
    "dateModified": "2016-11-15T10:25:00+0000",
    "author": {
        "@type": "Person",
        "name": "Sarah Kirschmann"
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Omega Student Newspaper Ω",
        "logo": {
            "@type": "ImageObject",
            "url": "http://truomega.ca/wp-content/uploads/2015/09/omegaheader3.png",
            "width": 550,
            "height": 152
        }
    },
    "description": "IBM's Caroline Ong speaks at TRU about artificial intelligence and business"
}
</script>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://truomega.ca/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=11bec048c0&wpp_id=13487';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="IBM&#8217;s Watson A.I. may have a future in business" />
<meta property="og:url" content="http://truomega.ca/2016/11/15/ibms-watson-a-i-may-have-a-future-in-business/" />
<meta property="og:description" content="IBM&#8217;s Caroline Ong speaks at TRU about artificial intelligence and business" />
<meta property="article:published_time" content="2016-11-15T18:25:00+00:00" />
<meta property="article:modified_time" content="2016-11-15T18:25:00+00:00" />
<meta property="og:site_name" content="The Omega Student Newspaper Ω" />
<meta property="og:image" content="http://truomega.ca/wp-content/uploads/2016/11/DSC0011.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://truomega.ca/wp-content/uploads/2016/11/DSC0011.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-43046240-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>
<body id ="blog" class="single single-post postid-13487 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">
	<div class="main-container-wrap">
		<header class="main-header">
			<div id="header">
				<div class="container">
					<div class="header-inner">
						<div class="logo-wrap">
						<div class="toprightmenu_container_class">
							<div class="toprightmenu_class"><ul id="menu-top-right-header-menu" class="menu"><li id="menu-item-9722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9722"><a href="http://truomega.ca/advertise/">Advertising</a></li>
<li id="menu-item-9723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9723"><a href="http://truomega.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-9724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9724"><a href="http://truomega.ca/about/">About</a></li>
</ul></div>														<span class="topright_date">November 22, 2016</span>
						</div>
																									<h2 id="logo" class="image-logo">
											<a href="http://truomega.ca"><img src="http://truomega.ca/wp-content/uploads/2015/09/omegaheader3.png" alt="The Omega Student Newspaper Ω"></a>
										</h2><!-- END #logo -->
																					</div>
											</div>
				</div><!--.container-->
				
													<div class="secondary-navigation">
									<div class="container clearfix">
						<nav id="navigation" class="clearfix">
							<a href="#" class="toggle-mobile-menu">Menu</a>
															<ul id="menu-main-menu" class="menu clearfix"><li id="menu-item-3890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3890"><a href="http://truomega.ca/category/news/">News</a></li>
<li id="menu-item-3891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3891"><a href="http://truomega.ca/category/ae/">Arts</a></li>
<li id="menu-item-3892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3892"><a href="http://truomega.ca/category/sports/">Sports</a></li>
<li id="menu-item-3893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3893"><a href="http://truomega.ca/category/op-ed/">Opinion</a></li>
<li id="menu-item-3898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3898"><a href="http://truomega.ca/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-9739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9739"><a href="http://truomega.ca/contribute/">Contribute to The Omega</a></li>
	<li id="menu-item-3894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3894"><a href="http://truomega.ca/staff/">Staff</a></li>
	<li id="menu-item-3896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3896"><a href="http://truomega.ca/advertise/">Advertising</a></li>
	<li id="menu-item-3897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3897"><a href="http://truomega.ca/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-12187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12187"><a href="http://truomega.ca/work/"><i class="fa fa-plus-square"></i> We&#8217;re hiring</a></li>
</ul>													</nav>
						<div class="c_menusearch"><form method="get" id="searchform" class="search-form" action="http://truomega.ca" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
					</div><!--.container-->
					</div>
				
			</div><!--#header-->
		</header>
		<div class="main-container"><div id="page" class="single">
		<article class="article">
		<div id="content_box" >
							<div id="post-13487" class="g post post-13487 type-post status-publish format-standard has-post-thumbnail hentry category-news has_thumb">
					<div class="single_post">
																		<header>
							<h1 class="title single-title entry-title">IBM&#8217;s Watson A.I. may have a future in business</h1>
							<h3 class="subhead-plugin-class"></h3>
										<div class="post-info">
                                <span class="thecategory"><a href="http://truomega.ca/category/news/" title="View all posts in News">News</a></span>
                            <span class="thetime updated"><i class="fa fa-clock-o"></i> <span>Nov. 15, 2016</span></span>
                            <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://truomega.ca/author/sarah-kirschmann/" title="Posts by Sarah Kirschmann" rel="author">Sarah Kirschmann</a></span></span>
                            			</div>
								</header><!--.headline_area-->
						<div class="post-single-content box mark-links entry-content">
														
                            														<div id="attachment_13489" style="width: 410px" class="wp-caption alignright"><a href="http://truomega.ca/wp-content/uploads/2016/11/DSC0011.jpg"><img class="wp-image-13489 size-medium" src="http://truomega.ca/wp-content/uploads/2016/11/DSC0011-400x266.jpg" alt="The event was part of the Technology and Innovation Speaker Series. Ong is the cognitive and analytics lead for Global Business Services IBM Canada. (Sarah Kirschmann/The Omega)" width="400" height="266" srcset="http://truomega.ca/wp-content/uploads/2016/11/DSC0011-400x266.jpg 400w, http://truomega.ca/wp-content/uploads/2016/11/DSC0011-150x100.jpg 150w, http://truomega.ca/wp-content/uploads/2016/11/DSC0011-768x510.jpg 768w, http://truomega.ca/wp-content/uploads/2016/11/DSC0011-800x531.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></a><p class="wp-caption-text">The event was part of the Technology and Innovation Speaker Series. Ong is the cognitive and analytics lead for Global Business Services IBM Canada. (Sarah Kirschmann/The Omega)</p></div>
<p>Caroline Ong’s talk on how artificial intelligence is changing business could also change the way we approach post-secondary education, according to Michael Henry, the dean of TRU’s school of business and economics.</p>
<p>Ong is the cognitive and analytics lead for Global Business Services at IBM Canada. She spoke at TRU about Watson, IBM’s cognitive computing system, and its workplace applications. She described cognitive technology not as a replacement for humans in the workplace, but as a member of a human-technology partnership that can complement human expertise.</p>
<p>Watson mimics human thinking: it can understand, reason and learn. It can process massive amounts of data, taking context into account, and provide a solution to a problem. According to Ong, it will revolutionize the way we work.</p>
<p>An example Ong gave was IBM’s work with the Memorial Sloan Kettering Cancer Center. Cognitive technology like Watson can analyze all published medical material and cross-reference it with patient information. No doctor could hold that much in their brain at one time, so the technology helps suggest individualized treatment plans that may not otherwise have been considered.</p>
<p>IBM’s cognitive computing platform is being used for everything from engineering, to hospitality, to player trading in sports.</p>
<p>Henry was still reeling from the implications cognitive computing could have for education. Both he and Ong predict that artificial intelligence will be a part of our lives in 10 years.</p>
<p>“We need to do some soul-searching about how we operate,” Henry said. “If we have Watson, with access to all that information, why are we teaching students to memorize?”</p>
<p>He suggested instead that institutions like TRU should focus on teaching critical thinking skills, and preparing them to ask questions. Henry admitted that universities are not fast-moving entities, but said that “we’re going to get left behind” unless we welcome new technologies.</p>
<p>Ong’s talk garnered stellar reviews from staff and students. “We were very lucky to have [Ong]. She is very sought after as a speaker,” Henry said.</p>
<p>Teshu Agarwal, who helped organize the event, found it “really thought-provoking.”</p>
<p>Agarwal said that such talks give students opportunities to network with the business community. The audience was composed mainly of tech innovators and students and faculty from the business and computer science departments.</p>
<p>Henry also said that speakers like Ong, who work in the field, “enrich the experience for professors and students alike.” It adds another aspect to education besides classroom learning.</p>
<p>The event was a part of the Technology and Innovation Speaker Series, which is a partnership between TRU and the B.C. Lottery Corporation, along with other sponsors. The series will continue in the new year with a conference about tech and information security.</p>

<script type="text/javascript">
jQuery(document).ready(function($) {
    $.post('http://truomega.ca/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '13487'});
});
</script><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this story:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13487" class="share-facebook sd-button share-icon" href="http://truomega.ca/2016/11/15/ibms-watson-a-i-may-have-a-future-in-business/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13487" class="share-twitter sd-button share-icon" href="http://truomega.ca/2016/11/15/ibms-watson-a-i-may-have-a-future-in-business/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://truomega.ca/2016/11/15/ibms-watson-a-i-may-have-a-future-in-business/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://truomega.ca/2016/11/15/ibms-watson-a-i-may-have-a-future-in-business/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://truomega.ca/2016/11/15/ibms-watson-a-i-may-have-a-future-in-business/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-13487" class="share-linkedin sd-button share-icon" href="http://truomega.ca/2016/11/15/ibms-watson-a-i-may-have-a-future-in-business/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13487" class="share-google-plus-1 sd-button share-icon" href="http://truomega.ca/2016/11/15/ibms-watson-a-i-may-have-a-future-in-business/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://truomega.ca/2016/11/15/ibms-watson-a-i-may-have-a-future-in-business/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://truomega.ca/2016/11/15/ibms-watson-a-i-may-have-a-future-in-business/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-13487" class="share-pinterest sd-button share-icon" href="http://truomega.ca/2016/11/15/ibms-watson-a-i-may-have-a-future-in-business/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>														
							
                            						</div><!--.post-content box mark-links-->
					</div><!--.single_post-->
                    						<!-- Start Related Posts -->
						<div class="related-posts"><div class="postauthor-top"><h3>Related</h3></div><ul>							<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="http://truomega.ca/2013/11/25/trades-pilot-program-launched-tru/" title="Trades pilot program launched at TRU">
												<img width="115" height="76" src="http://truomega.ca/wp-content/uploads/2013/11/20131118-Trades-3.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="Apprentices Jamie Gainsforth and Eric Moore show B.C. Advanced Education Minister Amrik Virk how a technologically advanced engine operates. Jessica Klymchuk/The Omega" title="" srcset="http://truomega.ca/wp-content/uploads/2013/11/20131118-Trades-3.jpg 1200w, http://truomega.ca/wp-content/uploads/2013/11/20131118-Trades-3-150x100.jpg 150w, http://truomega.ca/wp-content/uploads/2013/11/20131118-Trades-3-400x266.jpg 400w, http://truomega.ca/wp-content/uploads/2013/11/20131118-Trades-3-800x531.jpg 800w" sizes="(max-width: 115px) 100vw, 115px" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<div class="post-title">
													<a href="http://truomega.ca/2013/11/25/trades-pilot-program-launched-tru/" title="Trades pilot program launched at TRU">Trades pilot program launched at TRU</a>
												</div>
												<div class="post-info">
													<span class="thetime updated">Nov. 25, 2013</span>
													<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://truomega.ca/2013/11/25/trades-pilot-program-launched-tru/#respond">0</a></span>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
														<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="http://truomega.ca/2013/10/14/many-choices-coming-election/" title="Many choices in coming byelection">
												<img width="115" height="86" src="http://truomega.ca/wp-content/uploads/2013/10/All-candidates-forum.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="TRUSU representatives Dylan Robinson, Trad Bahabri and staff member Kaitlin Clement were in attendance at the TRUSU by-election all-candidates forum on Oct. 10. Jessica Klymchuk/The Omega" title="" srcset="http://truomega.ca/wp-content/uploads/2013/10/All-candidates-forum.jpg 3264w, http://truomega.ca/wp-content/uploads/2013/10/All-candidates-forum-150x113.jpg 150w, http://truomega.ca/wp-content/uploads/2013/10/All-candidates-forum-400x300.jpg 400w, http://truomega.ca/wp-content/uploads/2013/10/All-candidates-forum-800x600.jpg 800w, http://truomega.ca/wp-content/uploads/2013/10/All-candidates-forum-320x240.jpg 320w" sizes="(max-width: 115px) 100vw, 115px" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<div class="post-title">
													<a href="http://truomega.ca/2013/10/14/many-choices-coming-election/" title="Many choices in coming byelection">Many choices in coming byelection</a>
												</div>
												<div class="post-info">
													<span class="thetime updated">Oct. 14, 2013</span>
													<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://truomega.ca/2013/10/14/many-choices-coming-election/#respond">0</a></span>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
														<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="http://truomega.ca/2016/11/01/trump-vs-clinton-how-would-tru-vote/" title="Trump vs. Clinton – how would TRU vote?">
												<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2016/10/t-c-illuminati-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="The United States Presidential Election will be held on Nov. 8. (Photos Gage Skidmore and Michael Vadon)" title="" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<div class="post-title">
													<a href="http://truomega.ca/2016/11/01/trump-vs-clinton-how-would-tru-vote/" title="Trump vs. Clinton – how would TRU vote?">Trump vs. Clinton – how would TRU vote?</a>
												</div>
												<div class="post-info">
													<span class="thetime updated">Nov. 1, 2016</span>
													<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://truomega.ca/2016/11/01/trump-vs-clinton-how-would-tru-vote/#respond">0</a></span>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
														<li class="post-box horizontal-small">
								<div class="horizontal-container">
									<div class="horizontal-container-inner">
										<div class="post-img">
											<a rel="nofollow" href="http://truomega.ca/2015/03/17/sign-language-explored-at-idays/" title="Sign language explored at IDays">
												<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2015/03/VNMY1-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="Neil Monsen, Coral Richards, Corrina Matthews, Tammy Monsen and Chantal Hogbin sign “Very nice to meet you,” in ASL. (Ashley Wadhwani/The Omega)" title="" />											</a>
										</div>
										<div class="post-data">
											<div class="post-data-container">
												<div class="post-title">
													<a href="http://truomega.ca/2015/03/17/sign-language-explored-at-idays/" title="Sign language explored at IDays">Sign language explored at IDays</a>
												</div>
												<div class="post-info">
													<span class="thetime updated">Mar. 17, 2015</span>
													<span class="thecomment"><i class="fa fa-comments"></i> <a rel="nofollow" href="http://truomega.ca/2015/03/17/sign-language-explored-at-idays/#respond">0</a></span>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
							</ul></div><!-- .related-posts -->					                    					
				</div><!--.g post-->
				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->

	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
					
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/11/15/ibms-watson-a-i-may-have-a-future-in-business/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=56539825&#038;postid=13487&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.3.1&#038;sig=72c4a151911031d9029fea2d07b7562c3b7e6b92#parent=http%3A%2F%2Ftruomega.ca%2F2016%2F11%2F15%2Fibms-watson-a-i-may-have-a-future-in-business%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
	</div>
					</div>
	</article>
    <aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<div id="wpp-2" class="widget popular-posts">
<h3 class="widget-title">Popular posts</h3>
<ul class="wpp-list">
<li class="current"><a  title="IBM&#8217;s Watson A.I. may have a future in business" class="wpp-post-title" target="_self">IBM&#8217;s Watson A.I. may have a future in business</a>  <span class="post-stats"><span class="wpp-date">posted on Nov. 15, 2016</span> | <span class="wpp-category">under <a href="http://truomega.ca/category/news/" class="cat-id-5">News</a></span></span> </li>
<li><a href="http://truomega.ca/2016/11/15/trusu-faced-with-closed-doors-to-open-textbooks/" title="TRUSU faced with closed doors to open textbooks" class="wpp-post-title" target="_self">TRUSU faced with closed doors to open textbooks</a>  <span class="post-stats"><span class="wpp-date">posted on Nov. 15, 2016</span> | <span class="wpp-category">under <a href="http://truomega.ca/category/news/" class="cat-id-5">News</a></span></span> </li>
<li><a href="http://truomega.ca/2016/11/15/an-open-mic-to-bring-a-refugee-student-to-tru/" title="An open mic to bring a refugee student to TRU" class="wpp-post-title" target="_self">An open mic to bring a refugee student to TRU</a>  <span class="post-stats"><span class="wpp-date">posted on Nov. 15, 2016</span> | <span class="wpp-category">under <a href="http://truomega.ca/category/news/" class="cat-id-5">News</a></span></span> </li>
<li><a href="http://truomega.ca/2016/11/15/hiv-testing-available-on-campus/" title="HIV testing available on campus" class="wpp-post-title" target="_self">HIV testing available on campus</a>  <span class="post-stats"><span class="wpp-date">posted on Nov. 15, 2016</span> | <span class="wpp-category">under <a href="http://truomega.ca/category/news/" class="cat-id-5">News</a></span></span> </li>
<li><a href="http://truomega.ca/2016/11/15/film-review-arrival/" title="Film review: Arrival" class="wpp-post-title" target="_self">Film review: Arrival</a>  <span class="post-stats"><span class="wpp-date">posted on Nov. 15, 2016</span> | <span class="wpp-category">under <a href="http://truomega.ca/category/ae/" class="cat-id-2">Arts</a></span></span> </li>
<li><a href="http://truomega.ca/2016/11/15/edmonton-indie-band-gears-up-for-a-spring-tour/" title="Edmonton indie band gears up for a spring tour" class="wpp-post-title" target="_self">Edmonton indie band gears up for a spring tour</a>  <span class="post-stats"><span class="wpp-date">posted on Nov. 15, 2016</span> | <span class="wpp-category">under <a href="http://truomega.ca/category/ae/" class="cat-id-2">Arts</a></span></span> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="mts_recent_posts_widget-2" class="widget widget_mts_recent_posts_widget horizontal-small"><h3 class="widget-title">Recent Posts</h3><ul class="advanced-recent-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://truomega.ca/2016/11/15/edmonton-indie-band-gears-up-for-a-spring-tour/" title="Edmonton indie band gears up for a spring tour">
													<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2016/11/royaltusk3-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="The band Royal Tusk on a stairwell in Old Main performing for The Omega. (Jennifer Will/The Omega)" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://truomega.ca/2016/11/15/edmonton-indie-band-gears-up-for-a-spring-tour/" title="Edmonton indie band gears up for a spring tour">Edmonton indie band gears up for a spring tour&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated"><i class="fa fa-clock-o"></i> Nov 15, 2016</span>
																				</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://truomega.ca/2016/11/15/trusu-faced-with-closed-doors-to-open-textbooks/" title="TRUSU faced with closed doors to open textbooks">
													<img width="115" height="70" src="http://truomega.ca/wp-content/uploads/2014/07/opentextbooks.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="The organization has been tasked with the production of the first 40 open textbooks for implementation across B.C. post-secondary institutions. (Image courtesy BCcampus)" title="" srcset="http://truomega.ca/wp-content/uploads/2014/07/opentextbooks.jpg 866w, http://truomega.ca/wp-content/uploads/2014/07/opentextbooks-150x91.jpg 150w, http://truomega.ca/wp-content/uploads/2014/07/opentextbooks-400x242.jpg 400w, http://truomega.ca/wp-content/uploads/2014/07/opentextbooks-800x485.jpg 800w" sizes="(max-width: 115px) 100vw, 115px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://truomega.ca/2016/11/15/trusu-faced-with-closed-doors-to-open-textbooks/" title="TRUSU faced with closed doors to open textbooks">TRUSU faced with closed doors to open textbooks&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated"><i class="fa fa-clock-o"></i> Nov 15, 2016</span>
																				</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://truomega.ca/2016/11/15/an-open-mic-to-bring-a-refugee-student-to-tru/" title="An open mic to bring a refugee student to TRU">
													<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2016/11/MG_2816-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="Emily O’Laney a TRU student performing at  WUSC’s open mic night fundraiser. (Jennifer Will/The Omega)" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://truomega.ca/2016/11/15/an-open-mic-to-bring-a-refugee-student-to-tru/" title="An open mic to bring a refugee student to TRU">An open mic to bring a refugee student to TRU&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated"><i class="fa fa-clock-o"></i> Nov 15, 2016</span>
																				</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://truomega.ca/2016/11/15/hiv-testing-available-on-campus/" title="HIV testing available on campus">
													<img width="115" height="115" src="http://truomega.ca/wp-content/uploads/2016/11/Yaniv-Ben-Arie_Flickr-115x115.jpg" class="attachment-best-widgetthumb size-best-widgetthumb wp-post-image" alt="HIV testing, done by Interior Health outreach nurses, is discrete and links students to support services if necessary. (Yaniv Ben-Arie/Flickr CC)" title="" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://truomega.ca/2016/11/15/hiv-testing-available-on-campus/" title="HIV testing available on campus">HIV testing available on campus&nbsp;&hellip;</a>
						</div>
												<div class="post-info">
														<span class="thetime updated"><i class="fa fa-clock-o"></i> Nov 15, 2016</span>
																				</div> <!--.post-info-->
																	</div>
				</div>
			</div></li>		</ul>
</div><div id="reallysimpletwitterwidget-3" class="widget widget_reallysimpletwitterwidget"><h3 class="widget-title">The Omega on Twitter</h3>
      <ul class="really_simple_twitter_widget"><li>Film review: Arrival <a href="http://twitter.com/#!/search?q=%23myTRU" class="twitter-link" >#myTRU</a> <a href="http://twitter.com/#!/search?q=%23Kamloops" class="twitter-link" >#Kamloops</a> <a href="https://t.co/wVXEfJuWDI" class="twitter-link" >https://t.co/wVXEfJuWDI</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2016/11/16 09:10">Nov 16</span></li><li>Opinion: What has the U.S. done? <a href="http://twitter.com/#!/search?q=%23myTRU" class="twitter-link" >#myTRU</a> <a href="http://twitter.com/#!/search?q=%23Kamloops" class="twitter-link" >#Kamloops</a> <a href="https://t.co/oDlgpmsE3a" class="twitter-link" >https://t.co/oDlgpmsE3a</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2016/11/15 19:32">Nov 15</span></li><li>TRUSU faced with closed doors to open textbooks <a href="http://twitter.com/#!/search?q=%23myTRU" class="twitter-link" >#myTRU</a> <a href="http://twitter.com/#!/search?q=%23Kamloops" class="twitter-link" >#Kamloops</a> <a href="https://t.co/JZrmGD8dKC" class="twitter-link" >https://t.co/JZrmGD8dKC</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2016/11/15 17:12">Nov 15</span></li><li>An open mic to bring a refugee student to TRU <a href="http://twitter.com/#!/search?q=%23myTRU" class="twitter-link" >#myTRU</a> <a href="http://twitter.com/#!/search?q=%23Kamloops" class="twitter-link" >#Kamloops</a> <a href="https://t.co/DPNY9fUE9S" class="twitter-link" >https://t.co/DPNY9fUE9S</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2016/11/15 15:51">Nov 15</span></li><li>Report says two in five students unable to access quality food <a href="http://twitter.com/#!/search?q=%23myTRU" class="twitter-link" >#myTRU</a> <a href="http://twitter.com/#!/search?q=%23Kamloops" class="twitter-link" >#Kamloops</a> <a href="https://t.co/i5X0D4DAXc" class="twitter-link" >https://t.co/i5X0D4DAXc</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2016/11/15 14:54">Nov 15</span></li></ul></div></aside><!--#sidebar-->
		</div><!--#page-->
	</div><!--.main-container-->
	<footer>
				
			<div class="container">
						<div class="c_footersearch"><form method="get" id="searchform" class="search-form" action="http://truomega.ca" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
			</div>
			
		<div class="copyrights">
			<div class="container">
				<!--start copyrights-->
<div id="copyright-note">
<span><a href="http://truomega.ca/" title="Thompson Rivers University&#039;s Independent Student Newspaper" rel="nofollow">The Omega Student Newspaper Ω</a> Copyright &copy; 2016.</span>
<div class="right"><div class="secretarea"><span class="stateone">Ω</span><span class="statetwo" title="It's like this little electronic shadow on each and everyone of us">Π</span></div></div>
</div>
<!--end copyrights-->
			</div><!--.container-->
		</div><!--.copyrights-->
	</footer><!--footer-->
</div><!--.main-container-wrap-->
    	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/truomega.ca\/2016\/11\/15\/ibms-watson-a-i-may-have-a-future-in-business\/":13487};
	</script>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-facebook', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-twitter', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
			return false;
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/11/15/ibms-watson-a-i-may-have-a-future-in-business/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://truomega.ca/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-linkedin', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-google-plus-1', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-pocket', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
			return false;
		});
		</script>
				<script type="text/javascript">
		var windowOpen;
		jQuery(document.body).on('click', 'a.share-tumblr', function() {
			if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
				windowOpen.close();
			}
			windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
			return false;
		});
		</script>
				<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/truomega.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/truomega.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/wp-review/assets/js/main.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://truomega.ca/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://truomega.ca/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56539825&postid=13487&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.3.1&sig=72c4a151911031d9029fea2d07b7562c3b7e6b92#parent=http%3A%2F%2Ftruomega.ca%2F2016%2F11%2F15%2Fibms-watson-a-i-may-have-a-future-in-business%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=56539825&postid=13487&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.3.1&sig=72c4a151911031d9029fea2d07b7562c3b7e6b92#parent=http%3A%2F%2Ftruomega.ca%2F2016%2F11%2F15%2Fibms-watson-a-i-may-have-a-future-in-business%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201647.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.1',blog:'56539825',post:'13487',tz:'-8',srv:'truomega.ca'} ]);
	_stq.push([ 'clickTrackerInit', '56539825', '13487' ]);
</script>
</body>
</html>